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Introduction

This manual instructs political committees in the use of FECFile, the Federal Election Commission’s (FEC) Easy to use
electronic filing software. This software is supplied for the purpose of facilitating the filing of disclosure reports. The
software organizes the committee’s transactions and prepares filings based on those transactions and additional
input. Finally, the software transmits the filing electronically to the FEC.

This manual contains instructions for entering committee information, transaction information and other data
necessary to file electronically. An additional focus of the manual is to provide instructions for using the validating
and error checking utilities, previewing filings in PDF format and transmitting the filing.
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Agency Contact Information

Federal Election Commission

999 E Street NW

Washington, DC 20463

Toll Free (800) 424-9530

In Washington (202) 694-1100

For the hearing impaired, TTY (202) 219-3336
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FECFile Software Contact InFormation

Questions, Unofficial Electronic Filings, Web Questions and Passwords:

. FEC Electronic Filing Office (202) 694-1642

Reporting Questions:

. FEC, Reports Analysis Division (202) 694-1130

Reporting Requirements:

o FEC, Information Division at (800) 424-9530 or the appropriate campaign guide
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Websites

Help with Electronic Filing:

Help with Reporting and Compliance:
Download FECFile Software:

Sample Password Request:

Federal Election Commission Website:

http://www.fec.gov
http://www.fec.gov/support/index.shtml

http://www.fec.gov/info/compliance.shtml
http://www.fec.gov/elecfil/FECFileIntroPage.shtml
http://www.fec.gov/elecfil/sample letter.htm



http://www.fec.gov
http://www.fec.gov/support/index.shtml
http://www.fec.gov/info/compliance.shtml
http://www.fec.gov/elecfil/FECFileIntroPage.shtml
http://www.fec.gov/elecfil/sample_letter.htm
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FECFile Electronic Filing Software

J The Federal Election Commission provides FECFile for political committee computer users who intend to file
electronically, but do not have other software applications that support authorized electronic filing. With several
commercial electronic filing computer applications available, the outside user community has several different
options available. However, FECFile is provided, free of charge, to the electronic filing community, and is intended
as an automated tool for reporting FEC financial activity.

J The term “electronic filing” as discussed here, is defined as sending information, as per FEC guidelines, from
the user, to the FEC, via computer. FECFile supports a variety of Internet connections including port 667, or SSL,
connection for filing. Once a report and necessary information has been entered in, FECFile encrypts the data,
based upon a proper password, and transfers the report to the FEC. While discouraged as a practice since it is less
efficient, users may also use FECFile to submit filing data on a compact disk (CD), which shall be discussed later.
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Frequently Asked Questions

Answers to many common general questions about FECFile are provided in the following pages.
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Who Can Use FECFile?

Any committee required to create federal campaign finance reports may use FECFile.

Senate Committees (SC) can use FECFile to generate their reports on paper and then submit the paper filing to
the Secretary of the Senate.

However, Senate Committees must file on paper with the Secretary of the Senate. The FEC has an unofficial web
site for SCs to view their information. However, no other support is provided.
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Does FECFile Require Registration?

No. However, the FECFile user must have an electronic filing password. This password is provided by the FEC
Electronic Filing Office and acts as an electronic signature similar to a wet signature on a paper report. It is used to
verify that the electronic filing originated with the committee’s authorized filer.

The user must obtain a password from the Electronic Filing Office. For details go to How Do | Get a Password?
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How Do | get a New Password for a New Treasurer?

e |f the committee is new, official Treasurer/Assistant Treasurer can request for new password through online
system "https://webforms.fec.gov/psa/" to get a new password.

MNew Electronic Filing Password .. %

€ | D @ frips/172.16.96.236:544 5 psa] (‘:HQSearch |‘E} B 4+ A 4 = -6 =

@] Most Visited || Getting Started | Suggested Sites (2} || Suggested Sites || Web Slice Gallery (23 [ | Web Slice Gallery

FEDERAL ELECTION COMMISSION

HCME / FEC E-FILING PASSWORD REQUEST

New Electronic Filing Password Request

This option allows committees to receive an electronic filing password if no electronic filing password has been previously assigned to the committee. & temmporary
password will be emailed to vou and the committee's official ernail address{es) with instructions on how to create a personalized password.

The Committee ID and Treasurer Last Name combination did not match our records.

Forgot Password?

Change Password * Indicates required fields

e Committee ID: *
o Treasurer's Last Name: I *
e Email Address: *

Confirm Email Address: l—*

Please verify your authority prior to continuing.

[T 7 represent tha? I am the duly appointed treasurer / assistan? treasurer and have the authoridy #o sign FEC reports for the above mentioned committes. *

o Requestor Name: I *

o Requestor Title: I *

A temparary password wilt be emailed to you with instructions how fo activate and change pour password.

submit | [[Ciear Farmi| | Help |

(What's Nevr (Ijhrary (En Espafiol (FDIA (USA.goU (Privacy Policy (Ijnks (No Fear Act

Federal Election Commission, 999 E Street, MW, Washington, DC 20463 (800) 424-9520 In Washingten (202) £94-1100 b
Forthe hearing impaired, TTY (202) 219-3336 Send comments and suggastions about this site to: webmaster@fec.gov

¢ |f the treasurer has changed and the FEC has not been officially notified, the filer must file an amended Statement
of Organization prior to receiving a new password for the new treasurer.
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Who Can Request a Password?

The committee’s official Treasurer/Assistant Treasurer must request the electronic filing password.
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How do | get a Password?

If the committee is new, the official Treasurer/Assistant Treasurer can request a new password through the online
system at "https://webforms.fec,gov/psa/" .

Upon submitting the Treasurer/Assistant Treasurer’s information the system will send a temporary password via
email. This temporary password may be changed after answering certain security questions.

If there has been a change of treasurer and the new treasurer does not know the password, the following procedure
should be followed.

The Treasurer/Assistant Treasurer must make the request by fax, mail or email.
Fax:  202-219-0674

Mail:

Electronic Filing, Federal Election Commission,

999 E Street NW

Washington, DC 20463

Email address: efiletechsupport@fec.gov

Send the request on committee letterhead and include:

J The exact phrase:

“I represent that | am the duly appointed treasurer and have authority as such to sign FEC reports for the above
committee”

o Committee Name

J The nine-digit FEC ID number

° Treasurer's/AssistantTreasurer's name

o Phone number

. Treasurer's/Assistant Treasurer's signature

A sample password letter may be found at http://www.fec.gov/elecfil/sample_letter.htm
Upon verification by the Electronic Filing office, typically within a few hours, the temporary password will be
provided via Email.


https://webforms.fec/
http://www.fec.gov/elecfil/sample_letter.htm
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What Happens If A Password Is Forgotten?

If a password is forgotten, the committee can change the password from page "https://webforms.fec.gov/psa/
forgot.htm".

[olle ==
£ - @ B & X || Forgot Your Eiectronic Fitn... x‘ | {nF 2.5 £33

Close Tab (Ctrl+W)

This opticn allows e-filers to obtain a new filing password if the existing password is lost or forgotten. A temporary password will be emailed to you
and the committee's official email address(es) with instructions on how to create a new password.

* Indicates required fields

0 Committee ID: =
LR RERITE 0 Treasurer Last Name: -
Change Password 0 Email Address: =

Confirm Email Address:

| What's New | Library | EnEspafiol | FOIA | USA.gov [ Privacy Policy | Links [ No Fear Act

Federal Election Commission, 999 E Street, NW, Washington, DC 20463 (800) 424-9530 In Washingten (202) 694-1100
For the hearing impaired, TTY (202) 215-3336 Send comments and suggestions about this site to: webmaster@fec.gov

— . =) 7 i
BN e cl®|z] CmEmw e e |

This page allows e-filers to obtain a new filing password, if they remember security answers which they answered
while creating a password for the first time. A temporary password will be emailed to the committee's official email
addresses with instructions on how to create a new password.
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Where can | get FECFile?

* FECFile is provided free of charge, and can be downloaded from http://www.fec.gov/elecfil/
FECFilelntroPage.shtml

e FECFile is available on disc by mail by calling 1-800-424-1642.


http://www.fec.gov/elecfil/FECFileIntroPage.shtml
http://www.fec.gov/elecfil/FECFileIntroPage.shtml
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Minimum System Requirements

As with all applications, there is a minimum set of system resources that are required for proper operation. The
minimum system requirements for FECFile are:

e PCtype Computer System
e 85 MB Available Hard Disk Space
e 1GBof RAM
e Network Access Connection to the Internet with port 667 or SSL available for uploading filings and downloading
updates
Optional CD/DVD ROM drive if installing from disk
Microsoft Windows 7 and higher [No other operating systems are supported]
Java 7; Adobe Reader DC



Document Version 8.1

Installation
From the FEC web site:
Go to http://www.fec.gov/elecfil/FECFileIntroPage.shtml and click on the Download FECFile Now link

Read the FECFile Update List for new features and click on Download Now link
Fill out the required information and click the Submit

Select the latest version of FECFile and click on the link

Your browser will prompt you to approve the download.

vk wn e


http://www.fec.gov/elecfil/FECFileIntroPage.shtml
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Download Using Firefox

1.

2.

Click the Save File Button.

Opening setup.exe

[m7] setup.exe

You have chosen to cpen:

which is: Binary File
from: http://fecload-update.fec.gov
Would you like to save this file?

Save File l | Cancel

Then double-click setup.exe

0

@ setup(l).exe
35.0 ME — fec.gov — 4:40 PM

Show All Downloads



Document Version 8.1

Download Using Internet Explorer

1. Click the Save button and select a download location.
File Download - Security Warning il
Do pou want to run or save thiz file?
@ Mame: setup.exe
Type: Application
From: fecload-update.fec.goy

Bun Save

patentially harm your computer. IF you do not kst the source, do not

|@ Yéhile files from the Internet can be useful, this file type can
fun o gave thiz software. What's the rigk?

2. Then click the Run button.

IR view Downloads - Internet Explorer =] |
¥iew and track your downloads |Search dowrloads e
arme Lacation Artions

setup (1).exe Dowrloads

Federal Election Commission

Options Clear list Close
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INSTALLING FROM CD

1. Close all applications on the computer.
2. Insert the Installation CD into the CD drive.

3. From the Start menu, select Run and then type [Drive]:\setup, where [Drive] is the drive letter assigned to the
CD drive on the system. Then click the OK button.

Or

1. Alternatively, double click the My Computer Icon on the Windows Desktop. A window will open.
2. Double click on the CD Drive icon. Then find and double click on setup.exe.
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Finalize Installation

At this point you should see this screen:

FECFile
FEDERAL ELECTION COMMISSION

. Follow the instructions until the installation is complete and FECFile is running.
. Installing FECFile on a network drive is not supported.
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Process Flow for FECFile

To submit a filing to the FEC using FECFile, simply follow the process shown in this diagram:

FECKILE PROCESS OVERVIEW

OR...OPEN MY FILE, AND SELECT A REPORT

C. ENTER
COMMITTEE
INFORMATION

A. CREATE
MY FILE

B. CREATE
MY COMMITTEE

D. ENTER
ELECTION CYCLE

E. CREATE
REPORT

F. ADD/MODIFY
PARTICIPANTS
AND
TRANSACTIONS

G. REPORT REVIEW AND FILING

TEesT FILE A REPORT
(NoTE: NOT RECEIVED
BY FEC)

PRE VALIDATE REPORT
CONTENT

PRINT | VIEW REPORTS

ELECTRONICALLY FILE A
REPORT WiTH THE FEC

G. SAVE
My REPORT

[E Flie 5

[Validate |

[Confirm |

)

=

The top line shows the steps taken if you are just starting FECFile, or starting files for a new committee type.

Create a file, specify a committee, add committee detailed information, Specify the applicable election cycle for the

report, then select a report.

After that is done the first time, and you are in the same election cycle, you can open or create reports as needed.

When a report is open you add transactions, and entities (participants) involved in those transactions.
When a report is ready to be filed the bottom line of boxes in the chart show the options.

You can:

e View or print a report. This prints or presents the data entered as if it were being submitted on FEC forms.
Use the FECCheck Validator to validate the information in the report.
Do a test filing...this helps test connectivity with test filing servers... it DOES NOT provide a report to the FEC.
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Actually File your report. You go through a validation process then file, and receive notice of acceptance or
rejection of the filing.

Each of the steps in this overview chart is covered in this FECFile documentation.
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Getting Started With FECFile

When FECFile starts, you will be presented with this screen:

Eile Tock Help

W H =23

ey el

-9

T bewirys ey this P wihver 1 open FECFie Qﬂ'-!

o] Foma]| e

# Create a new committee file — allows the user to create a new committee file where all information and reports for
the committee will be stored.

# Open an existing committee file — allows the user to access committee information and reports already created
and saved. It also permits the creation of subsequent reports for submission.

# Help —re-directs the user to the support website of the electronic filing process.

# Cancel — returns back to previous window.
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Open an Existing Committee File

This option launches the Windows chooser pane. Navigate to the location of the existing file and click the Open
button.

([ = obaptca » Wy Documenss »

Organize v New folder

%l RecentPlaces = Name Date modified Type

). AMLogger 3/10/2009 10:41 AM  Fille folder
). Bluetooth Exchange Folder 8/12/2009 1202 PM  Fille folder
). DellDrivers 1/13/2010831 AM  Fille folder
')\ Downloads 1/5/2011245PM  Fille folder
1. Image Converter Plus 3/23/2010 249 AM  File folder
b Key 5/21/2009 259 PM  Fille folder
(21 My Data Sources 7/16/2010 1217 PM  Fille folder
L My Google Gadgets 10/11/2008 621 AM  Fille folder
Ll My Music 1/26/2009 459 PM  Fille folder
| My Pictures 10/8/2010 242 PM  Fille folder
b My Setups 3/20/2009 1049 AM  Fill folder

s My Videos 10/11/2008 6:03 AM  File folder
+ <« ]

[ Libraries
[ Documents
& Music
Pictures
B Videos

@ Homegroup

™ Computer
& WINT_0S ()
s XP_OS (D)
&* DVD RW Drive (E:

Frer - [FCefiingscoc) -

Ready [
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Create a New Committee File

You will choose this option if you are creating a committee file for the first time. If you or someone else has already
created a committee file, are sharing a committee file or you have upgraded your FECFile software, select Open an
existing committee file and navigate to the file.

Choosing Create a New Committee File presents you with a Committee Type selection dialog box. Please select OK
after selecting the appropriate Committee Type. Press Cancel if you already have a committee file and follow the
directions for Open an existing committee file.
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Filing Types

When beginning the process of entering information into FECFile, the question of committee type is critical because

the answer provided will determine the FEC form that will be used by the filer:

COMMITTEE CATEGORY

SUMMARY

Campaign Committee (Presidential)

Campaign Committee (Non-Presidential)

Joint Fundraising Committee (Authorized)

For Use By Authorized Com

Joint Fundraising Committee (Unauthorized)

Political Action Committee

Political Party Organization

Other(Political) Committee

Committee/Organization Supporting Convention

Independent Expenditure Filer-Individual (Non-political/Non-profit)

Independent Expenditure Filer-Organization (Non-political/Non-profit)

Communication Cost Filer

Electioneering Communications Filer- Individual (Non-political/Non-profit)

Electioneering Communications Filer- Organization (Non-political/Non-profit)

For Use By Unauthorized Col
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Select Committee

If the committee is unclear or uncertain about the committee type, refer to the most recent Statement of
Organization (FEC Form 1). If the committee type cannot be determined, the committee must contact the Reports
Analysis Division.

The Committee Types you can Select are:

1. F3P - Campaign Committee (Presidential)

2. F3 - Campaign Committee (Non-Presidential)

3. F3 -Joint Fundraising Committee (Authorized)

4. F3X - Joint Fundraising Committee (Unauthorized)

5. F3X - Palitical Action Committee

6. F3X - Political Party Organization

7. E3X - Other (Political) Committee

8. F4 - Committee/Organization supporting convention

9. F5 -Independent ExpenditureFiler - Individual (Non-political/Non-pr ofit)
10. F5 -Independent Expenditure Filer - Organization (Non-political/Non-pr ofit)
11. F7 - Communication costsFiler
12. F9 - Electioneering Communications Filer - (Non-political/Non-profit) Individual
13. F9 - Electioneering Communications Filer - (Non-political/Non-profit) Organization

Select your committee’s filing type and click the OK button.

Select your Committee Type ﬁ

F3 - Campaign Committes [Mon-Presidenhiall

F3 -Jont Fundraising Committes [Authorized)

F3 - Joint Fundraising Committee [Unauthonzed)

F3x - Political Action Committee

F3x - Political Party Organization

F3X - Other [Polibical) Committee

F4 - Committee/Orgarization supporting convention

F& - Independent Expenditure Filer - Individual (Non-political/N on-profit)

F5 - Independent Expenditure Filer - Drganization [Non-political/Non-profit)
F7 - Commumnication costs Filer

F9 - Electioneering Communications Filer - (M on-political/M on-profit) Individual
F9 - Electioneering Communications Filer - [Mon-poliical/N on-profit] O rganiz atian

Cancel |

#  This will bring up a dialog screen that asks you to enter your Committee information. Click OK and begin
entering your committee’s information.
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Rrecme [—

. Please enter your committee information now. Complete committee
: l"}. information is required to avoid filing delays and successfully file your
report.

Enter your committee information in this pane. The tab key will allow you to move to the next field. Fill out this pane
completely. The information entered here will be saved and used for every filing. If you need to return to this screen,
open the Individuals/Organizations and Events tab from the View menu and select My Committee.

Select OK to save your committee information.

-
Campaign Committee - FILER ﬂ
Lpe I™ hations T MubiCandidate
|Cam|:-aigr| Committee ;I
Committee |D [eg. C12345678)
| Loakup... |
= If Committee/Drganization
Name
|My Committes
If Individual
Last Name Middle Name
First name Frefix Suffig
Address
City Statg Zip
I |N0ne ;"
Authorizing Candidate
r Candidate Information
Office State District Other 1D
| T |
0K I Cancel |
h
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# The Individual/Organization information may then be entered, by tabbing from field to field. All information
should be entered as complete as possible to avoid validation errors, which could lead to failure during the upload
process.

# Additional candidate information may now also be entered.
# The lookup feature may also be used at this point.

# Authorized committees must also enter in the Candidate’s name in the Authorizing Candidate field, last name
first and press the tab key, which then allows for the separate Individual/Organization screen to enter the candidate
address information.

# Now you can create your first report. Click the YES button.

f Fecfile |..._|1

'é' Would you like to create a Report and enter your Report Information
now?
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Election Cycle
# The election cycle is entered before a committee creates the first report. When the committee begins to enter

in report information, it prompts the user to first enter an election cycle. The election cycle is the day after the
previous General Election through the day of the upcoming General Election.

-
Election cycle information

Date From

e

Date Thiu Cancel

e
e

il

# If the cycle is entered in correctly, the Post Election Detailed Summary page will not appear until it’s necessary.
Each software package uses a different method to remedy the problem. The Post Election Detailed Summary Page
for Primary losers will appear on their Year End Report.
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Creating Reports

After you have selected the committee type, you create a report. The purpose of FECFile is to allow you to create
and

submit reports to the FEC. FECFile allows you to submit all report types for your selected committee. It allows you
to specify the

period for the report. Once a report is set up, you can enter transactions, validate, review and submit the report.

There are four general categories of reports. These are:

1. Normal reports for disclosing receipts and disbursements. This is the large majority of reports submitted using
FECFile. This type of report varies according to committee type.

2. 24/48 Hour Notices. These are used for timely disclosure of certain receipts and disbursements as required by
the FEC, and are in addition to normal reports.

3. Report of Bundled Contributions. This Report is for disclosing lobbyist/registrant bundler contributions.

4. Special Reports. These are administrative reports for special purposes. Examples include: Form 1, Statement
of Organization, and Form 1M Notifiction of Multicandidate Status.

The following sections provide guidance on Normal Reports, and the approach for creating the other report types.
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Creating a New Report

To add a new report, select and click View > Reports from the menu bar. You will be presented with the Reports tab
view.

FECfile - DCF4 E=Nac]
File Edit Window Help
| dividuals/On izati — e _— .
Imt Individuals/Organizations ‘[] &.gﬂm "6
- Election Cycles o J &L o O
ndvid  Repons All Transactions | Summary Page | |
Type All Transactions Igned by ..Election ¢y | ... Opening | ... Closing ‘
Summary Page
Receipts
Disbursements
Loans and other Obligations
Recycle bin
Sort... Ctrl+r
Search... Ctrl+F
Open a tab to display all your current and historical reports |QL:GL‘GL:2(]11 -03/31/2011

With the Reports tab highlighted, click Edit > New on the menu bar.

FECfile - DCH4 C=Toer

Eile View Window Help
L 7]
w9

= et Y V-7
Modify... ctrlem L =4 ¥ éﬁ

Delete Del Ms x| AllTransactions | Summary Page | -
T Unused Menw Option- n | Signedby | .Electioncy | ..Opening| .Closing |

Transaction Split...

Debt/Loan payments...

Redesignate/Reattribute... >
Memo Text...

Close Report...

Amend

Itemization 3

Merge selected names
Election info..
Settings.. v

Create a new item of the selected type |QL:GIMIJ’201[ -03/31/2011
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You will be presented with dialog with selections that depend on your committee type. Select the desired report
type and enter the required information. Examples of these dialogs include:

Presidential

-
Select the report type g

Report of Receipts and Disbursements [Form F3F)
Farm 3L - Report of Bundled Contributions

Form 1 [Statement of Organization)

Form 1M [Matification of Mulbicandidate Status)
Miscellaneous Electionic Submission [Form 93)
Farm 2 [Statement of Candidacy|

oK | Cancel

Non-Presidential

F ™
Select the report type g

Report of Receipts and Disbursements [Form F3)
48 hour notice (Form 6]

Form 3L - Report of Bundled Contnbutions

Form 1 [Statement of Organization)

Form 1M [Matification of Multicandidate Status)
Mizcellaneous Electranic Submission [Form 93)
Form 2 [Statement of Candidacy)

oK | Cancel

# The Reports tab displays a history of all reports contained in the committee file. This history is automatically
sorted by coverage dates and the Filed on date.

# Right —Clicking on a report or in the view presents a context menu which allows further manipulation of reports.
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FECfile - DCf4

E=nnc

Eile Edit View Window Help

|W | 2

&

arER Y Yo

o 7
< o

!ndi\ridualslorganlzalinnsannEvmlsv'." Reports x| Al Transactions. I Summary Page I

‘ Signed by | .,,Elenioncy‘ .,,Dpeningl ... Closing ‘

Type Coverage ‘ Election Da,..l Closed on

Modify...
Delete

Unused Menu Option..

Transaction Split...
Loan/Debt payments...
Memo Text...

Redesignate/Reattribute...

Forgive/Settle..

Close Report...

Amend

Sort...
Itemization

Ins
Ctrl+m
Del

Ctrl+r

»

Create a new item of the selected type

‘QLIUL.’UL‘EUII -0331/2011

Operations that are available include:

#

#
#
#
#

Create a new report

Modifying an existing report

Deleting a report

Closing a report

Amending an existing report
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Creating a Report During the Committee Setup

If you elected to create a report as part of the initial setup, you will be presented with the screen below. Use this
screen to select the type of report and enter the required information.

e

Type of Report

Report information ﬂ
~

April 15 Quarterdy =
July 15 Quarterly
Dctober 15 Quarterly
January 31 Year End (Monthly) e
January 31 Year End [Quarterly)

Termination Report

12 day Pre-General

12 day PrePrimary

12 day Pre-Runoff i)

m

[T This report discloses a new committes address

Signed by For Schedule E

| QK I Cancel
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Creating 24/48 Hour Notices/Bundled Contributions 3L, or Other Reports

48 Hour Notice Pattern follows. It provides a general pattern for the other reports listed above.

file fot [Wew) Iooks Wndow Help
m Indeiduals/ Crganizations and Events = - =)
e | vasauon x _meaiesn | £
— = g
Form|[Icd Al Tr
r::;:'_.:; Summary Page
. Regeipts
'all m
—| Loans, Debts and Obligaticns
Chacking Riecyce bin fooT - 12/3152007)
ot Ctrler
Hemd 220 el Ciri+F
:
Reports x Al Transactions | Election Cyces | -
Type Cowerage | Election Da... | Closed on Signed by w/Election cy | ... Openang | ... Closing

Opin a tab to display all your curment and historscal reports WE12/01/2007 - 12/31,/2007

* Create the next report (i.e. Q1) and the transaction(s) that will be reported on that report and the 48 Hour Notice. This report and
subsequent transaction will be reported to the FEC at some point following the submission of the 48-Hour Notice.
* Select View from the menu bar and click on Reports
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Eile |Ed | ¥iew Tools Window Help

1 - - — —_
= 10588900 30
! s crl+m E e ! g
“Form3  Vahdation X hd
Debete Del  [Page x  Recyde Bin | =l
"
oo Fuoren 3T
n"',: Spilit Tramsaction bory
Delt/Loan Payments
" Redessgrate/Resttribute... N
— s Tet ——
Che Unclose Beport... fha TE(12/01/72007 - 12/31/2007)
fumend
Hean
[remization v
Blerge Selected Names a2
- Ejection Info J
: 3 -
T s T | -
Type Coverage | Election Da... | Closed on Signed by «/Election cy | ... Opening | .. Closing
Manapry 21 Y 1 = 140100 LA 00T 18 luna, Carleg DL O = | Q) ] ]

I Create & new item of the selecdled fpe TELED1/2007 - L 1312007 i

* Select Edit from the menu bar and click on New. A dialog box will appear. As shown, you may select from multiple report types. The
appropriate screens will be presented to complete the selected form. The ones in this example are for the 48 hour notice (Form 6).

-
Select the report type u

Repart of Receipts and Disburserments [Farm F3
48 hour notize [Form 6]

Farm 1 [Statement of Organization]

Form 1h [Matification of Multicandidate Statusz)
Mizcellaneous Electronic Subrmizzion [Form 99]
Form 2 [Statement of Candidacy]

k. I Cancel |
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* Select 48 Hour Notice in the dialog box and click on OK.

-
48-hour notice (Form 6) u
Election date State
I LI I Mone ;I
Signed by
luna, carlos - ...
| |
.
b

® Enter the date of the election in the Election date field.
* Click on the drop down menu and select the state in which the candidate is running for election.
® Select the Treasurer or Assistant Treasurer from below the Signed by field. Their name will now appear in the Signed by field. Click on OK.

Eile
m Irdevicuals Grganizstions snd Events = & '&@ El 51
] Election Cycles _F % =i
W gepons X Reoroemin | el
Form{Icd ulrn
r:,:::';;; Summary Page
vad Regeipts
[ 1 P e . . . .
—— Lm Dedbts and Dbligm 1-
Chacking Recycle bin £007 - 12/3172007]
Sort.. Cirler
Hemd 50 cemrch Cii+F

ANl Transactions | Election Cycles |

4

45-howr noticyd

Cowerage | Election Da...

T - 123172007
-1 12mas2m1)

Closed on Signed by «JElection cy | ... Opening | .. Chosing
L2040 2001 16: luma, carles 1105008 -1 000 0.00
| hana, canrdos

I Open a tab to display all pour tramsactions, gament and historical P - IIII
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* Select the 48 hour notice line in the Reports View, highlighting it. Select View from the menu bar and select All Transactions.

MHe&E2 5 Fnl 88530 YO

Election Cycles ' AN Transactions 5

FE00 4108
i | M}".—ﬂ' Hﬂdl‘fy Ced+m 555500 4111

Add to Fermd...
Transaction Split..
Loan/Diebt payrents...
Meme Text...

Redesignate/Reattribute... ]
ForgreSettle...

Close Report..

Reports !' Amend...

Type | Sort. Ctrler  |Signed by | Flectioncy | . Opening | ... Closing
Jremization [

ALSL:anuary 31 ung, carlos  11/05/2008 - 1 000 -5222100

l4

|

Clane the selected item Pee -

* Right click on the appropriate transaction, from step 1, that you would like to add the 48 Hour Notice. Select Add to Form 6 from the drop
down menu. The transaction has now been successfully added to the 48 Hour Notice highlighted on the Reports screen from previous
step.

¢ |If additional transactions are required to add to the same 48 Hour Notice, repeat the previous step for each transaction.

* Note: The transaction must be previously created in the next report in order to be attached to the Form 6.

* Select View from the menu bar and click on Reports.
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Eile  Edet Iools Window Help
(W o ormintons i e L e @alﬂ 9 ?) .
B ) oo e e R ~|
Sline A8 Trandabtions h | W | |
17 M Summary Bage |00 4108
Fi } L Eegeipts 00 4111
Drburserments
Loans, Debts and Obligations
Recycle bin
Sor... Cirler
Search... Carl+F
Repors x| Ll
Type |_Coversge | Blection Da..| Closedon | Signedby  Electioncy | .. Opening | ... Clesing
Al Slzlarwary 31 Yee 7 - 123172007 luna, carlos 1105/2008 - 1 0.0 -5222.00
atab to dis all current and historical s -

* Right click on the 48 Hour Notice and select Close Report.
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Famm 3.

Transactson Sglit_—

Loan/Diebt payments_

Mema Ted...

Redesignate/Feattribute... ]
Forgive/Settle...

Gl

' _l __ il — Opening| .. Closing

luna, carles 11052008 - 1 000 -5222.00

Filg [I.e. freeze] of un-file the selected Foam

* Enter in the current date in the Date Closed field, and click on OK.

Close report u

Date closed

Sun Mon Tue wed Thu Fii Sat

27 28 2 ;1 2 3
455?8910] Cancel

1 128814 15 16 17
18 13 20 21 22 23 24
25 26 27 28 29 30 3
1 2 3 4 5 B 7

3 Today: 1241372011
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® Upload the report as per submission instructions.
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Transactions

Once an FEC report has been created, users may enter financial activity by selecting the Summary Page view of

L |

the report from the toolbar. # The transactions are individual entries of financial event of the committee. The
transaction type is selected from the summery page and the details entered in the dialog box.
e The user may also enter transitions by context. For example, if the user wishes to enter receipts first, the user will

select the Receipts View, ‘ then right click within the active window, and select from a list of Receipt types.
e Additional transaction categories include:

[} '
Receipts
Disbursements &

Loans, Debts & other Obligations;ﬂ‘:"lIr
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Adding Transactions

To add a transaction:

* From the Menu Bar select View > Summary Page.
¢ Double-Click the desired transaction type
e The appropriate entry form pops up

i FECfile - DCFL1.DCF

Fle Edit View Tools Window Help

|

H =

& 2

5

iR Yokl

_loix

Summary Page - Form 3X xr validation r Loans, Debts and Obligations r Individuals/Organizations and Events - r Reports r All Transactions. r Receipts r Disbursements Iﬂ

#Line | Description | Thisei | ThsPu  cIDI | CIDU |
6(a)  Cashonhand (Jan. 1)
11(a) Individual Contributions 1000.00 1000.00
11(b) Contributions from poliical party committees
11(c) Contributions from other political committees  1000.00 1000.00
12 Transfers from affilated/other party committe
13 Allloans received
14 Loan repayments received
15 Offsets to operating expenditures (refunds, re
16 Refunds of contributions made to other feder  1000.00 1000.00
17 Other Federal Receipts (Dividends, Interest, e
18(a) Transfers from Non-federal Account (H3)
18(b) Transfers from Levin Funds (H5)
21(a) Allocable expenditures (H4)
...l Federal share
...... ii. Non-federal share
21(b) Other federal operating expenditures 1000.00 1000.00
22 Transfers to affilated/other party committees
23 Contributions to other federal candidates and
24 Independent expenditures
25 Coordinated expenditures 1000.00 1000.00
26 Loan repayments made
27 Loans made
28(a) Refunds of individual contributions
28(b) Refunds of contributions from political party ¢
28(c) Refunds of contributions from other political ¢
29 Other disbursements
30(a) shared Federal Election Activity (from Schedu
...... i. Federal share
ii. Levin share
30(b) Federal Election Activity Paid Entirely With Fet
9 Loans owed TO the committee
9 Other debts owed TO the committee
10 Loans owed BY the committee
10 Other debts owed BY the committee
H1 Method of allocation for shared expenses
H2 Allocation ratio for joint activity
SL Levin Funds
Ready

* Fill out the information
e Click Next entry to add another transaction or
e Click OK when you are finished entering transactions

|M2:01/01J‘2011 -01/31/2011



Document Version 8.1



Document Version 8.1

Modifying a Transaction

;"”"'J or All

To change a transaction select the transaction in the Receipts - , Disbursements , Loans

Transactions m view and then select Edit > Modify from the toolbar. Then modify the transaction in the dialog
and select OK.
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Deleting a Transaction

- ! i
To delete a transaction select the transaction in the Receipts , Disbursements =~ , LoansT";J or All

Transactions m view and then select Edit > Delete from the toolbar.
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Restoring a Transaction

To restore a transaction that was recently deleted, select the Recycling Bin = view from the toolbar. Select the
transaction and select Edit > Restore from the toolbar.
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Memo Text Items
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Adding Memo Text - (Information About a Specific Transaction)

It is possible to add additional information about a transaction or to a report by adding a Memo. When a Memo is
associated with a report, it is appended after the report summary pages. In the case of a Memo it is inserted in the
report and will appear near the associated transaction. A Report or a transaction must be selected for the Memo
Text option to be available in the Edit menu in the Menu Bar.

There are cases when Memos are generated automatically as part of entering a transaction. In these cases the user
will be prompted with an instructional message.

To enter a Memo:

[ ]
Select the Report view or a transaction view from the Tool Bar such as All Transactions m
Select a transaction
Select Edit > Memo Text from the Menu Bar
Enter the desired text and select OK

¥ i
Memo text ﬁ

o Cancel
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Modifying Memo Text

Select the Report view or a transaction view from the Tool Bar such as All Transactions m
¢ Select a transaction that contains a memo
e Select Edit > Memo Text from the Menu Bar
¢ Change the desired text and select OK
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Deleting Memo Text

Select the Report view or a transaction view from the Tool Bar such as All Transactions m
Select a transaction that contains a memo

Select Edit > Memo Text from the Menu Bar

Delete text and select OK
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Transaction Entry Patterns

Each Form Type Has its own set of associated transactions. Transactions for each is shown on the Summary Page

Tab of the form.

The Summary Page also displays summary amounts for the transactions for that line item, as applicable.
The following chart shows the list of transactions line items and numbers, by form type. When you double-click

on a line item in the Summary Page, FECFile presents an appropriate Transaction Entry Screen for you to enter the
needed information for each transaction. Most transactions use three main entry screens, but there are four other

screen types for special transactions.

For convenience, the chart lists one of the seven (A-G) types of Transaction Entry Screens used for each transaction.
If you want an overview of how to use any one of these screens, look at the following pages. Each is presented to

show how information is to be entered in the next pages.

FORM SUMMARY SHEET LINE ITEM NAME NUHEERS TRANSACTION ENTRY SCREEN
BY FORM
Form3 (Form 3X|Form 3P| Form4 | Form 5 | Form 7

Receipts from persons 1(a)
Other Receipts 2
Transfers to Federal or Allocation Account 4

...Voter Registration 4(a)

...Voter ID 4(b)

..GOTV 4(c)

...Generic Campaign 4(d)
Other Disbursements 5
Cash on hand 23 6(a)/7 6 6(a)
Contributions 6
Independent Expenditures
Donations Received
Disbursements Made or Obligations
Individual Contributions 11(a) 11(a) 17(a)
Contributions from political party committees 11(b) 11(b) 17(b)
Contributions from other political committees 11(c) 11(c) 17(c)
Contributions from the candidate 11(d) 17(d)
Transfers from affiliated/other party committees 12 12 15
Contributions to Defray Convention Expenses 14
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All loans received

13

16(a)

Loan repayments received

14

16(b)

Offsets to operating expenditures (refunds, rebates,
etc.)

14

15

20(a)

Federal Funds

16

13

Operating Expenditures

17

Other Federal Receipts (Dividends, Interest, etc.)

17

Transfers from authorized committees

18

Transfers from Non-federal Account (H3)

18(a)

Transfers from Levin Funds (H5)

18(b)

Transfers to other authorized committees

18

24

Loan repayments made to the candidate

19(a)

Other loan repayments made

19(b)

Refunds of individual contributions

20(a)

Refunds of contributions from political party committees

20(b)

Refunds of contributions from other political committees

20( c)

Refunds, Rebates, Returns of Deposits Relating to Co

17

Other Refunds, Rebates, Returns of Deposits

18

Loans received from the candidate

13(a)

Other loans received

13(b)

Offsets to fundraising expenditures (refunds, rebates,
etc.)

20(b)

Offsets to legal and accounting expenditures (refunds,
rebates, etc.)

20( c)

Other Receipts (Dividends, Interest, etc.)

15

21

Other Income

19

Other Disbursements

21

29

29

24

Loans Made

21

27

Allocable expenditures (H4)

21(a)

...... i. Federal share

...... ii. Non-federal share

Other federal operating expenditures

21(b)

Convention Expenditures

21

Transfers to affiliated/other party committees

22

22

Contributions to other federal candidates and political
com

23

Operating expenditures

23
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Independent expenditures 24 23(b)
Coordinated expenditures 25

Fundraising disbursements 25 23(a)
Loan repayments made 26

Exempt legal and accounting disbursements 26

Loan repayments made by the candidate 27(a)

Other loan repayments made 27(b)
Refunds of contributions from individuals 28(a) 28(a)
Refunds of contributions from political party committees 28(b) 28(b)
Refunds of contributions from other political committees 28(c) 28(c)

Shared Federal Election Activity (from Schedule H6) 30(a)

...... i. Federal share

...... ii. Levin share

Federal Election Activity Paid Entirely With Federal 30(b)

Funds.

Iltem on hand to be liquidated 31

Loans owed TO the committee 9

Other debts owed TO the committee 9

Loans owed BY the committee 10 10 10
Other debts owed BY the committee 10 10 10
Loans owed TO the committee 1

Other debts owed TO the committee 1

Loans owed BY the committee 12

Other debts owed BY the committee 12
Expenditure Subject to Limitation 13

Method of allocation for shared expenses H1

Allocation ratio for joint activity H2

Levin Funds SL

Communication Cost

F76
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Transaction Entry Screen Set A- General Entry

This is the transaction entery pattern used for most of the transaction line items. The transaction type appears at
the top left of entry form. Many Contributions, Disbursements and Reimbursements are entered using this pattern.
Various entry items or buttons may appear to support specific transaction information:

mem
55030

wirists | Summary Page - Form 3 x

Comrizutiont from politcsl paty
Canributins Inom other poltical oo
[2 s fresen the

Tranthers from othes ssthoroed committae

= 0K I

13E]  Lsans renened b the cindutite -
13 Othar loant ieceived
i CHfsets bo eperating evpenddures (refunds. Individual Contribution
15 Other Recepts (Drdendsy, interest, ete)
” Operting ependtues Hama “
15 Transters 1o other suthesced committons I L L P C L
tn] Lzan masda to the candiduty il DU DL LA |
190 Other koan repayments made LUCKY 13J0INT FUNDRAISING COMMITTEE - 22
%] Refunds of individusl ROBY. MARTHA - 3260 BANEHEAD AVENLE
0 e
bl FANDER - 19500 CRYSTALR.. =
e ud Apnourt ) L DISTRICT DEMOCRATIC -...
orn 3; 1.2 3 458 = 000 [ Inkind LIEAN CONGRESSIONALC. =
B Cath on hand g % 1mn 12
14 15 16 17 18 13 Degeiiption purk
] Lisans e TOthe enmestios A =B AUHSB I B o
4] Other debts owed TO the commttes 2 23 0 1 2 3
i Loans owed B the comeratt, 5 & 7 8 3 10 ection lection
10 Othe debtsowed EY st comtiee RN 2 = Ll ™ Memo
- R hggregete Il :
Commites ,—‘— ™ Mema
I ENTER OR SELECT
Prirnany = LUCKY 13J0IMT FUNDRAISING COMMITTEE - 22 feistlee
Genesal L ROBY. MARTHA - 3260 BANEHEAD AVENLE...
Rurodf 3 B FANDER, - 19600 CRYSTAL R =
Special-Primaty — Loobbyist/F aistiant Bundise W 3, bunde L DISTRICT DEMOCRATIC -...
Speuial-l_ﬁenerd I " SN r PLICAN COMGRESSIONALC.. ~
Converition i LUCKY 13J0INT FUNDRAISING COMMITTEE - 2.
ROBY, MARTHA - 2260 BANEHEAD AVENUE...
Categoy code
Expenzes that are not alocable - ;I
Media Expenditres — Chack N Acgourt [dentfier
Expendiures for mass maiings and other campasgn mater - = T
Ovarhwad expandhunes of state offices and other faciities I HANDER - 155
Expendiues for special telephone programs DISTRICT O
Pubbe epinion poll & ¥ Ngot ey | 0k | Coce | [J{HEANCONS £ I

Mblebepe T
B

3 [
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Transaction Entry Screen Set B - Loans

The transaction type appears at the top left of entry form. Many Contributions, Disbursements and Reimbursements
are entered using this pattern. Various entry items or buttons may appear to support specific transaction information:

Lending Insthution
| ENTER OR SELECT
LLoan agount Interes; APR
— — foco |
ENTER OR SELECT
LLICKY 13 JOINT FUNDRAISING COMMITTEE - 2., I~ Loan has been restructused  Qiiginal date | -1
ROETY, MARTHA - 3260 BANKHEAD AVENUE. .. Eie
Credit ameurd this dese Duistanding balance if ine of credit
. 2 Date Bmount Inteiest Rate[%) [oo [oo
W12 2 48 B3| 000 | ™ Dther parties e secondaiy bable
T w8 17 18 19 [ fogven  Doe  Fogivensnoun  Tiodtonal cobseral piedged
DA 2B NS - Drascaiplion Perfected nterest
T HEHBEH G l _||El L . i
4 5 B 7T B 35 10 Iﬁ I
T Todey: 1262011 Degipton - Future: income pledged
| Pledge accourt
Electicn Yearof Election Due dute [ ENTER OR SELECT
[ r— =ll I
gmal = I Begued Schedhle 1.
Special-Primary ™ Hemo [ . Dgscription |
gg:mal{iemrd L ™ Peszorial funds fkernate basis for kan and ispayment
— I
Neot enry... Cancel Auithrized By
OR ENTER OR SELECT
s ROBY, MARTHE - 3260 BANKHEAD AVEMUE .
™ Memo
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Transaction Entry Screen Set C - Disbursements / Obligations

The transaction type appears at the top left of entry form. Other disbursements or Obligations are entered using this
pattern. Various entry items or buttons may appear to support specific transaction information:

- -~ B
0685k 20

Other Dimnl_n-_ A OR

Name —_—
—— - —
— ENTER OR SELECT D made or Oblig L =
LUCKY 13JOINT FUMDRAISING COMMITTEE - 2285 WA,
ROEY. MARTHA - 3260 BANKHEAD AVENUE... Name
m e I ENTER OR SELECT
T P E. = 2 Green, tiena - PO BOX 749... -
T s =1l 000 | =l £BAIR. PETER JON - 1712 NORTHAMPTON STREE...
Bk oe Forghven Amount ALBARES, EDWIN J. EDDIE' - 301 COULCREST STR... ~
AR R Date A
T Veday WZEFZON | D i I 0.00
| Deseriplion j.\
‘Year of Election  Election [
= : : - o )
Election Year of Election  Communication D ate |
b [ T condome Kl [ ] SRR
E =~ - - 13 %4 15 16 W7 18 19
Runolf | ENTER OR SELEC I EEEEEL
SpecislPri R RN
S::iaw:zl LUCKY 12JOINT FUNDRAISING COMMITTEE - 2285 Wh. . ety N
Cormention - ROEY, MARTHA - 3260 BANKHEAD AVEMUE .. |
Nest enty.. | ok | Cancel |
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Transaction Entry Screen D - Allocate Shared Expenses

The transaction type appears at the top left of entry form. Shared Expenses are entered using this pattern. Various
entry items or buttons may appear to support specific transaction information:

— -~ B
Jd . &885c8 0

Sy P P b

ThaP§ Tl a [ (0]

Meﬂudufdloc.uﬁmfurslwudﬂ h
FEMF@

" State / Local Party Commities

Presidential-Only E lechion Year [28% Federal)
Presidendial and Senate Election ‘v'ear [36% Federal]
Senate-Only Election ‘vear [21% Federal

" Morconnected Committes / 55F

Fedegal % (For Flat Minimum - Enter 50)
[100.00

Thiz ratio apphes to [check all that appb}
I_ Edmirigtratie
I— Genenc YVoter Drive

™ Public Communications Referencing Party
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Transaction Entry Screen E - Allocate Joint Activity

The transaction type appears at the top left of entry form. Join activitivity allocations are entered using this pattern.
Various entry items or buttons may appear to support specific transaction information:

o i pes Jem e

L Sty B el b ol e

re——
Evert

[Healhy E ting]

Heakthy Eating - . A
HipHop - ..
Meet & Grest -

Federal share (in %) — Rabia i
45,00
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Transaction Entry Screen F - Independent Expenditures

The transaction type appears at the top left of entry form. Independent Expenditures are entered using this pattern.
Various entry items or buttons may appear to support specific transaction information:

Date Amount
| =l
Description

|
LCandidate

Administiative/S alany/Oveihead Expenses
Travel Expenses

Solicitation and Fundraising Expenses

Advertising Expenses

Prirnary

General

Ruroff
Special-Primary
Special-General
Carrvention o

House
Senate
Presidential

Alaska
American Samoa
Asizona (3
Arkansas

Amed Forces Am
Amned Forces Ew
Ammed Forces Pa
Califomia

Colorado
Connecticut o
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Transaction Entry Screen G - Communication Costs

The transaction type appears at the top left of entry form. Communication Cost transactions are entered using this
pattern. Various entry items or buttons may appear to support specific transaction information:

F-" . FE___ I'7F
AM4¥t i - .EB5cE 10

s ey P e w

[ =
r—=

Candidate = Support " Oppose

' ERER OR SELECT
MYERS, DAVID LEE - 1272 RUSSELL DRIVE Nw... =
MYERS, DR. WOODROW - 1 NORTH ILLINGIS ST...

MYERS, LEWIS M - PO BOX 250772... d

Date Amount

[ 47 17200 ~|| 35,000.00
Clazs/Categany—— — Commuinicatian type———
@ Executive/Admin " Digect Mal
" Stockholders " Telephone

" Members " Telegram

® Qther

Ruraff
Special-Primary
Special-General
Convention
Recount
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Individuals, Organizations and Events
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Adding Individals/Organizations and Events

Select the Individuals/Organizations and Events ™%

Database.

r
Individual/Organization Information
Lope ™ Hatonal [T MultiCandidate
|Campaign Committee ;I
Committee |D (eg. C12345678)
| Lookup.
r~ If Committee/Organization
Name |
IF Individual
Last Name Middle Name |
Eirst name Frefix Suffig
1
Address
City State Zip
| [Nore =]l
Candidate
Candidate Information—————————————
Dffice State District Other ID |
_][None =l |
0K I Cancel |
FEC ID lookup [
Committes/Candidate Name | Ca | Ca.. l Co.. | Co.. I Eommitlee..l Other ID | -
‘86 CAMPAIGN /P GEREN H ™= H TX  CO0I98283 HETX0B062 |;|
‘88 UNCOMMITTED COMMITTEE | NY  CO0Z223271
‘92 CAMPAIGN FOR CLINTON COMMITTEE | V&  CO02755394
‘96 COYNE FOR CONGRESS H OH H OH CO0N3205 H20H19105
(LUCKY) COLLINS, CHARLES H HI 2 HI HEHIDZTED
007 GO GODWIN COMMITTEE P 1] P Ve COD462330  P200071954
100 PRO LIFE PAC N P& COO358796
10TH CD VICTDRY FUND H VA 7] W& COD429613 HEVAI0183
10TH CONGRESSIDOMAL DISTRICT DEMOCRATIC (.. X MI CO0408286
10TH COMGRESSIDOMAL DISTRICT DEMOCRATICL .. Y Ca  CO0296806
10TH CONGRESSIDNAL DISTRICT VICTORY FUNC .. X IL CO0360305
10TH CONSTITUTION PAC N Ma  COD4B86647
10TH DISTRICT REPUBLICAN CONGRESSIONALC .. Y V&  COD005462
1199 32B./144 SERVICE EMPLOYEES INTERNATIC .. Q NY  CO0344531
1193 SERVICE EMPLOYEES INT'L UNION FEDERAL .. Q NY  CO0348530
11TH CONGRESSIONAL DISTRICT OF WIRGINIA Rt ... Y Ve CO0Z73755% -
Prev Nest | Copy Al .. I Copy ID Cancel

view from the menu bar. Then select Edit > New from the
menu bar and fill in the dialog box. Or select the Lookup button to populate the information from the Committee




Document Version 8.1

Modifying Individals/Organizations and Events

[ ]
20

Select the Individuals/Organizations and Events e view from the menu bar. Then select Edit > Modify from

the menu bar and change the information in dialog box.
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Deleting Individuals/Organizations and Events

i

Select the Individuals/Organizations and Events view from the menu bar. Then select Edit > Delete from the

menu bar..

NOTE: You cannot delete entities if associated to transactions
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Updating Your Committee Database
If you find that you are unable to find an individual or committee, it is possible that your local Committee List is no

[—}

longer current. To download the most current version choose Update your Committee List E 4 from the toolbar
and then select OK.

-

Settings
Download |c°r.r.gum|
Filer information -
1D [cooz00626 (e.0 C12345678)
Fax | (e-q 2022130674)
Password I— Corfirm I— [case-sensitive)
email 1 [1@7 com Confim | (e.g iohndoe @cmte.com)
e-mail ZI Corfirm I [e.g janedoe @cmte com)
Filing Method
o P HITP  Dialup C A ‘] € Other
I~ File it to the test server [ wil not be received by the agency |
Bemote file to get Ifecupda{es_sz
0K I Cancel Help

i
FECload - [CAProgram Files (x86)\FEC Applications\FECFile\r... = o (=) [
[} Fle View Help [~ ][&] ]

Downloading fecupdates.zip
Using ICP/IP
WinSeck 2.0
Connecting to downlcad.nictusa.com: 667
Identifying DISCLOSE serwvice
Identifying agency FECDL
Receiving server public key
Requesting fecupdates.zip
Server response : OK 1888521 18847535 bytes
Downloading

Succeeded

Ready [ £
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[ Fecfile [

i Successfully updated the Commmittee List

Should your network require proxy server setting to be set, this may be configured from the menu bar by selecting Edit >
Settings > Proxy Settings.

2lrpEt

Luna, Carlos 0 - 10,00

Luma Cardos 100273008 - 1 650,00 5050 00
Luna, Caflos 11032006 - 1 535000 1055000
Luma, Cados  18,03/7200& - 1

Man, Sgeder 1002003 -1

Man, Super 10032008 - 1

&?@@EE-

Unused Menu Option.

Split Tramzaction
304 Debt/Lean Payments

-
o

Merge Selected Names
Elextson Info
Settings b ¥ Autosaye
v Auto-Limit Check
Open Last File
Prosy Settings

|Q1:01,00,2008 - 03,31,2008
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-

Prowy Server ,: u“l

—Settings

[™ ! Use a Proxy Server for HTTP Connections |

Server Address I

Port I

— Authentication

User Mame I

Password I

Ok I Cancel
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AMENDING REPORTS AND NOTICES

An amended report is based on a previously filed report. Only electronically filed reports can be amended
electronically and the previous report must exist in the committee file.

You may NOT use FECFile to file an amended report if:

¢ |f the report being amended was originally filed on paper
e If the original filing is not in the committee file (.dcf)
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Creating An Amendment

) i
Select the Reports L'] view from the tool bar
Select the report to be amending
Select Edit > Amend from the File Menu
If the treasurer’s name is to be modified, make the change here.

Report information - Amendment 1 &

Date From Date Thea Election dale
[nnramz hemremz  [nmemz

Election cycle unning Sighe

[naw20e- 10622 | il =l
Signed by

[ 5
| -

[~ This repoet dieclores & rew commitles addrecs

I

| I

¢ Choose OK to create the amended report. Select Yes to modify the selected report.

¢ The report will now have an A1, A2... in front of it; Al is for the first amendment A2 is for the second amendment.
Any subsequent amendments will have “A” and the appropriate corresponding number of the amendment. If the
user has any reports that were already closed and filed, FECFile will automatically generate amendments for those
reports.

¢ Transactions may now be changed to reflect corrections from the previous report.
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Modifying Transactions for The Amendment

Select a transaction view from the Tool Bar such as All Transactions m
Select the transaction by Double-clicking

Make the desired changes

Select OK
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Adding New Transactions for the Amendment

Adding new transactions to an amended report is completed in the same way as adding new transactions to an
original report
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Deleting Transactions from an Amended Report

To delete a transaction from an amended report:
Select the amended report from the Reports View

Select the transaction from a transaction view such as All Transactions ﬁ

Click Delete ' X from the toolbar
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Addional Features
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Search

FECFile contains a Search feature for locating transactions. This simple text search looks in the Name, Description,
Address, and Memo fields only. The results can be bound by a date range. To search for a transaction:

Select the All Transactions m view from the tool bar
¢ Select View > Search from the Menu Bar
e Enter the search text and optionally, a date range

'SEarch ﬂ‘

Text oK |
| Cancel

Date Erom Date Thru

FECFile will display the results in the Search Results view.

r - .
FECfile - F3P-V7_TestDCE [P=NE=]

Eile Edit View Window Help

RH i« &2 5 Ao 88yl 0

Reports |  Individuals/Qrganizations and Events ' Search Results x  Receipts | =

#line | Name Description Date Amount | Id

17(a)  Man, Spider 11/02/2012 200,00 4100
17(a)  Man, Spider 00/15/2012 50.00 4105
17(s)  Man, Spider 01/04/2008 150.00 4113
17(a)  Man, Super 12/02/2012 150.00 4102
17(a)  Man, Super 02/04/2008  1000.00 4114
17(s)  Woman, Wonder 09/15/2012  5000.00 4106
17(s)  Woman, Wonder 11/05/2012  2500.00 4108
17(s)  Woman, Wonder 12/20/2012 250,00 4109

Ready 30G:11/01/2012 -12/31/2012
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Sorting
In a window, the user can sort the transactions in a useful order by using the Sort Function. Each transaction window
can have its sort preferences set independently. To Sort any transaction view:

Select a transaction view from the Tool Bar such as All Transactions m
¢ Select View > Sort from the Menu Bar

¢ Choose the sorting priority

¢ Select OK

F ~
Sort priority ﬂ

=
| Mame ;I
| Description LI
| <None> ;I

oK I Cancel |

Four levels of sorting are available. The transactions in the view are sorted by the selection in the top box, then the
second box, etc.
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Merge Feature

When there are multiple entries for a single unique contributor, you can use the Merge Function to merge multiple

entries into one entry. This
entries:

Select the Individuals/Organizations and Events

helps improve tracking and reporting of aggregate totals for contributors. To Merge

&

view from the Toolbar

¢ Select two Names to merge by selecting one name then holding down the Ctrl key and selecting the second name.

Two names should be

highlighted. Select Edit>Merged Selected Names

[ FECHile - F3P-V7 Test.DC [ | B |
File Edit View Window Help
Mo P23 Fald BBSHBU L0
o | = .
WH 2 5 oy ) g B
Reports Individuals/Organizations and Events x | SearchResults | Receipts | Summary Page - Form 3P | Disbursements | Loans and other Obligations | All Transactions -
Name Filer 1d Type Address City State Zip -.Empl | ..Oceu
OBAMA FOR AMERICA- FILING COM (00431445  Campaign Comm PO BOX 8102 CHICAGO IL 60680
Public Communications Event (Joint Feder: n
Exempt Event (Joint Fede
Veter Drive Event (Joint Fede
Administrative Event (Joint Feder: n 00
Individual other tr 123 Home Washington DC 20463 NIC Tect Director
| [indwidual othertt]123 There e [1234  [LeaguedSuperH]

OBAMA, BARACK
Woman, Wonder

PE0003338

Ready

|Individual other t123 There
Candidate PO BOX 8102
Individual other tr 123 Here

| No Where
CHICAGO
AnyWhere

|ID
IL
DE

| League d Super He
60680

12324 League ¢ Super He

30G:11/01/2012 - 12/31/2012

shows the next occurrence of a

The system shows the first occurrence of a possible duplicate name in the left column. In the right column it

possible duplicate.

If the right column information is correct you can update the left column by clicking on the arrowed buttons.

The << buttons will update individual

column field values.

data items. The <<< button replaces all left column data with all the right

When the left column data is correct, selecting the Merge Button will use the left column information for the

Merge of both.

If the records are not duplicate, select the Don’t Merge button
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Merging possible duplicate name entries

First occurence Possible duplicate
Last / Business Name | |Man ﬁl M an
Middle Name | | <« ]
First Name |Spider _l I uper

Name Prefix | _I I
N ame Suffix | _I I

Address, line 1 | |123 There _<«<| [123There
Addiess, line 2 | _I I

City | |Arywhere _| {No Where

State | |Delaware ~| _| fIdaho v
Zip | [12334 <« |

|League of Justice < | ILeague of Justice

Emploger
Occupation |SuperHereu <<| ISuper Hereo

Save o far & Quit | Merge I <<<| Don't meige

Cancel Al Merge | ResettoAs itWaSI

e To return a transaction to its previous state press the reset button.

e To stop the merge process, select the Cancel All Merge button. This function will undo any changes and you must
restart the process

e To save the work so far, press the Save so far and Quit button. You will keep the merged items. Merge can be
completed at a later time.
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File Submission

When all information and transitions have been entered, it will be time to submit the filing. To file electronically,
some adding information must be collected through a series of steps finalizing the report and readying it for
transmission.
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Validating a report

The validation process identifies errors and omissions in the report. It does not evaluate the filing for correct
reporting practices, but sends an alert for missing information, such as employers and occupations, or failure to
designate a signatory for the report. It also scans the report for missing required information and checks that the
report is closed and signed.

To validate a report:

" d
Select the Report view from the tool bar.

2. Select the Report you would like to validate
3.

Select Validate your Report ~ from the tool bar
4. The Validation View will appear containing the results.

r N
FECfile - F3P-V7_Test.DCt o o [
File Edit Yiew Window Help
NH < &2 3 G &8 o
) 5 = '] 3 =2 h N
© v f & .
) = @' = 4 » ) s S e,
validation X | Reparts =
=
=— Results Section
>>>=---> FIC data file FAILED validation! <-m-m<<<
Nurber of Errors Found 00001
Nurber of Wl ng Messages: 00001
(Please correct all Errors before filing report)
=== Summary Page Totals Section
Cover/Summary Page Totals for Form: F3P
Line Neo Celumn A Column B
3 0.00
7 1,650.00
8 1,€50.00
S 0.00
10 1,650.00
11 0.00
1z 0.00
13 0.00
14 1,650.00
15 0.00
16 0.00 0.00
17A4 1,500.00 1,500.00
17Adi 1s0.00 150.00
17Aiii 1,€50.00 1,650.00
17B 0.00 0.00
17C 0.00 0.00
17D 0.00 0.00
17E 1,650.00 1,650.00
18 0.00 0.00 -
Ready Q1:01/01/2008 - 03/31/2008
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Requirements

The requirements for submission are:

¢ The Report must have passed Validation. See the Validation section of this manual.

e The user must have an FEC electronic filing password. This is REQUIRED. They must contact the FEC electronic
filing office if they do not have a password, or if it has been forgotten.

¢ The user must have a connection to the Internet or must file on CD/DVD
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Submission Process
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Signing the Report

If the report is not properly signed and dated, the Validation function will display an error, and block the submission.
To sign a report:

e Select the report in the Reports view
e Select the Treasurer in the ‘Signed by” field.

Type of Report

|.-i'-.|:|ril 15 Quarterly

Drate From Date Thru Election date
14172008 || 3312008 |

Election cycle running in State
[11/03/2004 - 11/02/2008 || Mone
Signed by

Report information Iﬁw
[=]
=
=]

1, Spider
Luna, Carlaz - ... -
b an, Spider - 123 There...
karn, Super - 123 There... 7

[ Thiz report disclozes a new committee address

Luna, Carloz - ... -
b ar, Spider - 123 There...
Mar, Super - 123 There... S

k. | Cancel
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Closing a Report

When a report is completed and user is finished entering information, it must be closed in order to prevent
additional changes. A report that is not closed cannot be uploaded and filed. To close a report:

[ ] —
I
Select the Reports J view from the tool bar
¢ Select a report from the list
¢ Select Edit > Close Report from the menu bar
e Enter the actual date the report will be filed in the Date closed field, or select the date using the Date Picker
Calendar (click the down arrow to the right of the date field). The Date field will be automatically populated.
¢ The Filing ID is only used for amendments.
e Select OK

X

Date closed

5l

KB october. 2011
sun MMon Tue Wed Thuy Fri Sat

PEO26 27 28 29 30 1
2 3 4B 5 B 7 & Cance
9 10 11 12 13 14 18
16 17 18 19 20 21 22
73 24 25 26 27 28 29
30N 1z 3 4 0F

) Today: 104472011
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Unclose a Report

If it becomes necessary to modify a report after it has been closed, it must be unclosed. A report that has been
uploaded cannot be unclosed. It must be amended. See the AMENDING A REPORT section of this document for
more information. To Unclose a report:

o .
I
Select the Reports J view from the tool bar
Select a report from the list
Select Edit > Unclose Report from the menu bar
Select OK



Document Version 8.1

Transmitting a Report Electronically

»
Select the Upload *  button on the tool bar.

The Validation process will start and will display all errors

If the report does not pass Validation, resolve the errors and begin again

The FECLoad file transmission utility will start and portions of the dialog box will be pre-populated. Enter any
missing information. Minimally, the ID, Fax or e-mail and the password fields must be entered.

B rFecroad X
@recoad x|

Upload' Configure | Results|

rFiler Information

ID |C12345678] (e.g C12345678)
Fax | (e.g 2022190674)
Password I Confirm I (case-sensitive)
e-mail 1 I Confirm I (e.g johndoe@cmte.com)
e-mail 2 | Confirm | (e.g janedoe@cmte.com)
~Filing Method
* TCP(IP Ll =11 " Disk

~Filing Information
File to upload |C:'-.,Users'-.,RBart'-.;kppData'-.,LUcaI'-.,Temp'-.,NICE.FEC

This Filing Amendsl

I” File it to the test server [ will not be received by the agency ]

About.. | Submit Filing to FEC | Cancel

A fax number or an email address is required for the user to receive confirmation that the report has been received
by the FEC. Entering both will result in confirmation by fax and by up to two emails.



Document Version 8.1

Trouble Shooting a Connection

The default connection method is over TCP/IP protocol on port 667. If repeated attempts to connect fail, you:

e May not be connected to the Internet. Confirm your internet connection by connecting to the World Wide Web
using a browser

e May be behind a proxy server. If you typically connect to the internet through a proxy, select SSL in the settings
dialog, select the Configure tab and enter the proxy settings. Then select OK.

e May be behind a firewall or your network may disallow connections through port 667. Confirm this with your
network administrator. Choose SSL in the dialog and connect.

FECLoad X
@recoad X|

Up|0Eld| Configure | Results|

rFiler Information

ID |C12345678] (e.g C12345678)
Fax | (e.g 2022190674)
Password I Confirm I (case-sensitive)
e-mail 1 | Confirm | (e.g johndoe@emte.com)
e-mail 2 I Confirm I (e.g janedoe@cmte.com)
- Filing Method
¥ TCP/IP 55 " Disk

~Filing Information
File to upload IC:'-.,Users'-.,RBart'-.;kppData'-.,LUcaI'-.,Temp'-.,NIC2.FEC

This Filing Amendsl

[ File it to the test server [ will not be received by the agency ]

About.. | Submit Filing to FEC | Cancel |
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Submitting a Filing over Dial-up Connection Not Available

Due to security and speed consideratons access via dial-up modem is no longer available. Please connect using an
Internet Service Provider or submit a CD/DVD or Diskette
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By CD, or DVD or Diskette

Requirements:

* Disk/Diskette filings are subject to the same deadlines as paper filings.

¢ Disk/Diskette filings mailed to the FEC without a signed report cover page will be rejected. The printed Report
Cover Page must be exactly the same as the one included in the filing.

¢ A Disk may contain only one report and may contain no other files. The only exception is a second file containing a
digitized copy of the signhed summary page.

¢ The filing must be submitted on a single CD or DVD.

Instructions:

¢ Insert a blank disk in the disk drive and from the “Settings” screen select Disk from the “Filing Method” section of
the settings dialog. If the disk is not blank, the process will fail.

e Select “OK”.

* The report will now be copied to the disk. Check your disk to verify that the file on the disk has a “.fec” file
extension. Any other format will be rejected (including .dcf)

e Label your disk with:

- Your email address (so a filing receipt can be sent to you)
- Your committee ID number (C00123456)
- Your report type (Year-End 2004)

¢ Diskette filings require a paper Report Cover Page and wet signature. Mail the disk, a signed paper hard copy of
the report signature page (Report Cover Page which is page 1 of the report), and an email address or fax number
to:

Electronic Filing Office
Federal Election Commission
999 E Street, NW
Washington, DC 20463
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Disk (Other Writeable Media)

FECLoad X
Wrecoad X|

Upload Configure | Results|

Filing Server Details
TCP/IP Server URL/IP Idisclose.nictusa.cnm

SSL Server URL/IP |webforms.nictusa.com

AgencylD |FEC

Test Server URL/IP |testing.nictusa.com

Disk file |c:'\DVDorCDlncation"\zDElﬁ.fed

Proxy Server Details

Proxy Server URL/IP I

Proxy User 1D |

Password |

Port |

About.. | Submit Filing to FEC | Cancel |

e Use the “Disk” option to facilitate submission on a CD as well. Note that you may have to create the .fec file on
your hard drive, or other writeable media, and use a CD creation utility to “burn” the file onto the CD.

e Use the “Other filing method” to facilitate submission on a CD. Note that you will have to create the .fec file on
your hard drive, or other writeable media, and use a CD creation utility to “burn” the file onto the CD.

e If, for whatever reason, the Internet or a phone line is not available, the report may be submitted on a compact
disk (CD). The filing must be submitted on a single CD and may contain only one report and no other files; the
only exception to this is, (on the same CD), a second file containing a digitized copy of the signed summary page.

PLEASE READ the following instructions and NOTES completely before you begin:

1. Insert a blank CD. In the “Upload Settings” screen select “Disk” from the Filing Method.
2. Click on the Configuration Screen, and select a writeable media to send your report to (Such

as a hard drive) .

3. Select “OK".
4. The report will now be uploaded to the writeable media/location you selected. Check the

file to verify that the file created has a “.fec” file extension. Any other format will be rejected
(including .dcf)
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5. Then, use whatever CD creation utilities you prefer, to “burn” the file onto your blank CD.
Re-verify that the file on the CD has a “.fec” file extension. Any other format will be rejected

(including .dcf)
6. Be sure to clearly and legibly label your CD with:

- Your email address (so a filing receipt can be sent to you)

- Your committee ID number (C00123456)

- Your report type (Year-End 2004)
7. The CD must be mailed along with a signed paper hard copy of the report signature page
(report cover page), (page 1 of the report, not the complete report), to the FEC. As with Diskette
filings, CD filings require an actual Report Cover page and signature, as there is no way to transmit
the password via CD. The mailing address is:

Electronic Filing Office
Federal Election Commission
999 E Street, NW
Washington, DC 20463

e NOTE: CD filings are subject to the same deadlines as paper filings! CD filings mailed to the FEC without a signed
report cover page will be rejected! The printed Report Cover Page MUST be exactly the same as the one in the
filing (i.e., printed from the submitted filing and signed) Each CD may contain only one report and may contain no
other files. The only exception to this rule, is a second file containing a digitized copy of the signed summary page.
Outside of that scenario, each CD should contain only one file, to be successfully accepted.

¢ Please include with your CD your email address or fax number so that you will receive a filing confirmation
receipt.




Document Version 8.1

Filing

Additional Upload Instructions, Settings and Features
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Filing to a Test Server

e Test reports can be filed using Disk, TCP/IP or SSL. The test-filing server is a duplicate of the actual server. The
purpose of test filing is to verify that the user can use the chosen method to file the actual report.

e TEST FILING WILL SIMULATE THE LIVE FILING ENVIRONMENT. FILING A TEST REPORT IS FOR DIAGNOSTIC
PURPOSES ONLY. TEST FILING OF REPORTS WILL NOT FULFILL THE FILING REQUIREMENTS IN ANY CASE. THE
FEDERAL ELECTION COMMISSION WILL NOT SEE

e REPORTS FILED TO THE TEST SERVER. THE TEST REPORT WILL EVENTUALLY BE DELETED FROM THE TEST SERVER.

e Additional information about filing test reports is available from technical support.
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Proxy Server information

Allows the user to configure FECLoad to file reports through a proxy server. The user’s network administrator can
supply the server id, proxy user id, and password.

= FECLoad =

| Upload | Configure | Results|

Filing Server Details
TCP/IP Server URL/IP  disdose, fec.gov

551 Server URL/IP | webforms. fec.gov

AgencyID | TEST

Test Server URL/IP |disclose-test. fec.gov

Disk file

4 N
Proxy Server Details
Proxy Server URL/TP
Proxy User ID
Password

Port

Submit Filing to FEC l l Cancel ]
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Agency ID

This information is used to direct the filing to the proper part of the electronic filing system. The default entry is FEC.
There is no need to edit this entry.
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During The Filing Process

When Submit Button is selected, the file is uploaded to the FEC electronic filing server. On the screen a series of
messages appears detailing what is occurring. If at any point during the process, something is found to be incorrect,
the process will be terminated and the word FAILED will appear at the bottom of the screen.

The most common failures are 1. Incorrect passwords (The password IS case sensitive) and, 2.
Uploading without first connecting to the Internet (TCP/IP only). If the Upload process generates a
FAILED message at any point, call Tech Support.

If the password is correct, and there are no other reasons to reject the file (the Validator usually

eliminates most other problems), the last line of the message is Succeeded. At this point the user
is notified that the file has been received by the FEC.

This does not mean that the file has been accepted!

If the file is accepted, the user receives a fax or email within a few minutes notifying them that the
filing was accepted. If they do not receive this notification, they should call the electronic filing
office immediately.

When the user receives notification they will recognize it as the same printout that the validator provided. It should
in fact be nearly identical. The MD5 Checksum number should match exactly.

Example:

The only difference between this notification and the one printed from the validator is the addition
of a block of information about filing date and time and a Filing ID number. This number is assigned
when the report is received and it is important. If it is found that the report must be amended, the
user must provide the Filing ID of the original report. The Filing Id is automatically saved inside

the user’s file, after they upload. They may look up the Filing Id by activating the Reports View,
Selecting Edit, and clicking Unclose Report. There is a field that will hold the Filing Id of the report.

NOTE: The Faxed or emailed receipt is the official receipt and should be kept just as the user would keep a
certified mail receipt. This is proof that they filed the report.
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Advanced Procedures
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Recovering Committee Data
The following steps provide instructions for rebuilding DCF files or lost data/reports using the importing
function of the software:

1. Access the FEC Electronic Filing Report Retrieval web page: http://www.fec.gov/finance/disclosure/
efile_search.shtml (See Figure A)

FEDERAL ELECTION COMMISSION

{ QUICKANSWERS |

senncH >

FEC Eleectronic Filing Report Retrieval

View o download electronically filed reports from 1957 to the present, The Report Image Search and Disclosure Dats Search pages include both paper and electronically filed reports.

Campaign Finance Committee 10: c

Reports and D> Partial Mame of Committee:

Meetings and
Hearings

State (Select as many as appropriata): Party Designation (Select 85 many as appropriate):
Enforcement 5 -
Matters ALABAMA, & AMERICAN INDEPENDENT CONSERVATIVE (&
N . ALASKA AMERICAN INDEPENDENT PARTY
Help with Reporti
elp with Reporting AMERICAN SAMOA =| |AMERICAN PARTY

and Compliance

Law & i | Committee Type (Select a¢ many a appropriste):
— ALL -
COMMUNICATION COST B
DELEGATE
Commission Calendar HOUSE -
Report Type: =] Date Filed:
Form Type
Send Query Clear Form

Notice: Reports and statements filed by political committees may be inspected and copied by anyone. The names and addresses of individual contributors, however, may not be sold or used
for any commercial purpose or to solicit any type of contribution or donation, such as political or charitable contributions. 2 U.5.C. §438{a)(4); 11 CFR 104.15. This restriction applies to Federal
reports and statements. Any person who violates this restriction is subject to the penalties of 2 U.S.C. §4374.

What's New | Library [ FOTA

Feceral Election Commission. 99 E Streez. N
Far the hearing impaired, TTY (202) 219-232¢

Figure A

2. Enter the Committee ID in the corresponding field and (L) click on the ‘Send Query' button. This should
retrieve a web page listing all of the electronic filings the committee has successfully uploaded to the FEC.
Figure A1 provides an example of options shown:
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If vou can't find the filing vou are looking for...

What is the difference between view and download?
Format documentation for downloads
Download filings by date received

m

The following FEC filings are sorted by Committee name and then by date filed.

REGAN FOR CONGRESS - C00366484

View Download FEC-332313 Form F3T - period 01/01/2008-03/31/2008, filed 04/14/2008 - TERMINATION REPORT
View Download FEC-315460 Form F3N - period 10/01/2007-12/31/2007, filed 01/15/2008 - YEAR-END

View Download FEC-306415 Form F3N - period 07/01/2007-09/30/2007, filed 10/12/2007 - OCT QUARTERLY

View Download FEC-294259 Form F3A - period 01/01/2007-03/31/2007, filed 07/13/2007 - APR QUARTERLY

View Download FEC-294253 Form F3A - period 04/01/2007-06/30/2007, filed 07/13/2007 - JUL QUARTERLY

View Download FEC-294252 Form F3A - period 01/01/2007-03/31/2007, filed 07/13/2007 - APR QUARTERLY
Amended by FEC-294259

View Download FEC-294251 Form F3A - period 10/01/2006-12/31/2006, filed 07/13/2007 - YEAR-END

View Download FEC-293798 Form F3N - period 04/01/2007-06/30/2007, filed 07/12/2007 - JUL QUARTERLY
Amended by FEC-294253

View Download FEC-293754 Form F2A - filed 07/12/2007

View Download FEC-293753 Form F3A - period 01/01/2007-03/31/2007, filed 07/12/2007 - APR QUARTERLY
Amended by FEC-294259

View Download FEC-293732 Form F3A - period 10/01/2006-12/31/2006, filed 07/12/2007 - YEAR-END

Amended by FEC-294251

View Download FEC-293731 Form F3A - period 07/01/2006-09/30/2006, filed 07/12/2007 - OCT QUARTERLY

View Download FEC-293729 Form F3A - period 04/01/2006-06/30/2006, filed 07/12/2007 - JUL QUARTERLY

View Download FEC-284104 Form F3N - period 01/01/2007-03/31/2007, filed 04/12/2007 - APR QUARTERLY ; Figu re

A1

3. Locate the reports necessary. Then (L) click on the Download' link for each of the corresponding
report(s). For Unauthorized Filers necessary reports are those in the current year to date, to provide
proper aggregation totals. For Authorized Filers necessary reports are those in the current election cycle
to date for proper aggregation totals.
NOTE 1: If the report being downloaded has amendments, then the latest amendment must
be downloaded only. This will prevent importing duplicate transactions.
NOTE 2: If the report being downloaded is version 5.3 then simply save the report to your hard
drive. If the report being downloaded is version 6.0 or greater, then you will be presented with an
option screen. See Figure A2 below. The screen provides the ability to download the file in the
new ASCII 28 delimited format, or the same filing delimited with commas. Version 6.0+ must be
downloaded in ASCII 28 format only. This will assure proper handling of the newer filings.
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| 8 inan i s didsrance bemsesn whre and dvmmisadl - i dey Gssras [aslsass =y
&S R e e e e e - [ -
3 P = p—— JLUPEY R MCIHND LD LA HIE B s Lrks 0] Pres Hovad Tl Mann - NC Techvmioges @] Wesdtes
L i W e e s e e e e = - o Faoe » (L Yook =
L L —— T ————

ELECTRONIK FILINGS HAVE A MNEW FIELD BELIMWVITER

Vira s sle el arl el Dl Bl prgasia e wavs
#® Click bere to downlosd fhe pepor as & OV fils (oommas deliméisd, s mailsbls previously)
& Click bary 1o donmlonsd fhe repor aa filed CASCT 28 dedimized
yaca Comeraics Tools
Py - 2

Figure A2

4. Once the report is selected for download, a pop-up window should appear prompting to save to a disk
or computer (depending on the Operating System.) (L) Click on the Save' button. (Figure B)

ELECTRONIC FILINGS HAVE A NEW FIELD DELIMITER

You may download electronically filed reports two ways:
s Click here to download the report as a CSV file (Comma delimited, as previously available)

s Click bﬁ.‘.{é to download the report as filed (ASCII 28 delimited)

Data Conversion Tools

Last modified: 02 Janmary 2008

Do you want to open or save 332313.fec (35.6 KB) from query.nictusa.com? Open Save w7 Cancel

#100% -

Figure B
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5. The next pop-up window should be a 'Save As' window. In the ‘Save in:' field, make sure the desktop is
selected. In the File Name:' enter the type of report downloading (e.g.YE_2007_import.fec') and (L) click
the ‘Save' button. (Figure C)

o [ Desktop » - | +3 || search Desktar Fe
L -
Organize = Mew folder = - (7]
- . "
Libraries
- .llbrirtl:s System Folder
¢ Documents - |
ez Homegroup
| Pictures * Systern Folder
E Videos
| J MICTLUNA
4 Homegroup - % Systern Folder

" Computer
= 1 P
1 P Computer ,A. Systern Folder

& LDAT ()
G owRiDme®N . g, Newon

File name: YE_2007_import.fec -
Save as type: | FEC File ("fec) =
«! Hide Folders [ swe | [ cance
|  ee—
Figure C

6. Once complete, (L) click on the ‘Close' button and go to the desktop by minimizing all active windows.

7. OPEN UP FECFILE: You can now use FECFile to import the downloaded reports that have had their
first two lines deleted and saved as .ixt files.

NOTE 3: Itis a good practice to process each report individually, from oldest to newest.

8. CREATE THE REPORT: Create a report to be imported (MY, YE, Q2, etc.) (Figure D)
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|g.|. fdt View Iools Window Help - )
| By L ; SR’y L s
lh"!‘d 25|l  EBFHU 9

and Bvents - % Reports | S

|
LA | Filer Id | Type | Address | Ciky | State | Tip | wmrepl | Qe |
' e | |
Publc Communscations Ewe . " £
Exempt Exe Repert infermation
Voter Drnee Eve
Adrrineirsiee Eve Type of Repot

12 sy Pro-Ganeesl
12 day Pre-Funci
12 oy oS pcind

™ Vet papost deiclonees & rw comminn pddieds

| 0K I Cancel

il
Ready [

Figure D

9. IMPORT TRANSACTIONS FROM THE DOWNLOADED FILE: With the REPORT highlighted, select
“Import Transactions” from the FILE->TOOLS menu. (Figure E)
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W ey e QO 8BHFBU Y
Export Mames «Foem 3 ;
Merge Marmes
Create s Backup
Reports |

Type | Coverage | Election Da...| Closedon | Signedby | ..[Electioncy | ... Opening | .. Closing |

Schedule A B, H4 data from comma/ 78 delimted file indo FECFile WE:LL01/72007 - 12/31/2007

Figure E

10. SELECT THE DOWNLOADED FEC FILE: Select the .FEC file (from step 6) in the dialog box, which
should be located on the desktop.
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T 2 " of
B Desktop » v | #4 ||| Search Desktop P
Organize + Mew folder =~ 0 o
W Favorites [ Libraries
B Deskiop 1 Systern Folder |
8 Downloads 1 I
% Recent Places Homegroup
1 LUNACVS Q Systern Folder
4 LUMACVYS-FEC NICTLUNA
i FEC Request (MANTIS) System Folder
A LUMATEMP
Ji LUNADAT B Computer
4 LUMA DOCUMENTS Systern Folder
L LUMNA DOWNLOADS
W prOJECTS Network |
) 7AC0238-0¥3-TH pEieioie !
) 7AC0238-OV4-TI-1 - N .
File pame: YE_2007_import.fec v | Supported Files (" fec; bt ".csv = |
Open |» Cancel |
Figure F

11. START: (L) Click on the ‘Start' button on the next dialog screen. (Figure G)
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FECHSe - DCTL
Ble Eda  Mwew Tools Window Help

Irnpsorting trantschors fiom an slachomnsc g [© fec] wall sutomatcsly datact the sppmpnale faemsl nportng aritachons
Froen & hest of colmma delimanated fls [ b4, * cav] iequaies that Bre ranaschiond B i the mogt recent bomat
Additoral guidsnce can ke found o bthpe /s fac. gov Mauppaost

Dphon

Fiacotds contamendg beod that secmsd the masamues sioe vall ol b imgored and &

weaimirsg dinplessed. [F oo wash lo Suncste these fiskds dunrg the impont process, check. ¥ Teurcabe ekl eetmecrg e fasasuss bngth

ey Bacei

Reports 3 [ -
Type g H
[ gemn I
I Ready TE=1 201,/2007 - 1130,2007 I

Figure G

NOTE 4: FECFile now detects the version of the .fec import file and use the appropriate import
format for versions 6.0 and above. If the import file is comma delimited, FECFile assumes the
version 5.0 filing format. However, the only importable transactions are Schedule A, B and H4s.
All other transactions will need to be entered into FECFile manually. Also, since un-itemized
transactions are not sent to the FEC, these will also have to be entered in manually.

NOTE 5: After recovery is complete and the reports are reflecting the correct totals, the original
reports should be uploaded to a blank diskette or hard drive (which can be erased) to simulate that
they have been uploaded to the FEC. In the case of amendments: Once the original is uploaded

to a blank diskette or hard drive, the report needs to be amended and uploaded again to a blank
diskette or hard drive. Repeat this step until the amendment status of the report reflects the same
number of amendments posted on the FEC web site. This will prevent future errors when uploading
amendments.
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Uploading to the Hard Drive

1. With the CLOSED report highlighted in the Reports Window, (L) click on “Upload” option from the menu
bar of the FECFile. (Figure H)

He &2 i Jiald 885U L

de-L-—-—n—-pupmd o By Page - Form 3 | walidstien | Recpe Bin | -
Name el ] Type Address | caty | Seate | T wbrripl | Otcu
ety Committes- FILING COMMITTEE Campaign Comm i
Publks Communsaticns Event {loimi Feder
Exempt Ewent {loirt Feder:
Vater Drive Event {loirt Feden
Adirnfidir sl Bt et Feded

Reports x| ANl Transactions |

L

Type Cowerage | Election Da... | Closed on Signed by «/Election cy | .. Opening | .. Chosing

Uplead your selected report to the FEC WEA 212007 - 12/31/2007

Figure H

2. When the FECLoad Utility dialog box appears, select ‘Disk' as the Filing Method and (L) click on the
‘Configure’ tab. (Figure I)
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|2 FECLoad -——’ _—g“
Uipinaad Cnnﬁp.rel Resuts
Fler Irfermation
I C12345678 (=0 C12345678)
Fax {e.g 20221906 74)
Faggword Confirm {case senmtive]
eqnal 1 youemal, oom Confirm  you@emal, com (. joinckss Bembe. com]
el T Confem (2.9 janedos Bomte. com)
Filing Methad
TCRfP s n[}!:-an_
Filng Infarmaton
Fie toupload |C Al
This Fling Amends
| File it to the test server [ willl not be recernsd by the agency |
About.. Submit Filng to FEC Cancel
Figure |

3. The path and file name need to be enter into the ‘Disk File' field. For easy removal, the recommend

path is the desktop (Figure I). Based on the Operating System (OS), the complete path name will vary.
Depending on the OS, the paths should be as follows:

a. Windows 95,98 & ME:

C:\windows\desktop\deleteme.fec
b. Windows NT:

C:\wnnt\profiles\[LOGIN NAME]\desktop\deleteme.fec
c: Windows 2000 & XP:

C:\documents and settings\[LOGIN NAME]\desktop\deleteme.fec.
d. Windows Vista and Windows 7:

C:\users\[LOGIN NAME]\desktop\deleteme.fec.

NOTE 7: The [LOGIN NAME] is the username used to login to computer and or network.

4. Once the path and file name have been entered, (L) click on the ‘Submit Filing to FEC' button to begin the upload
(Figure J)
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| Upload | Corfigure | Resuits|

Filing Server Detals
TCPP Server URL{P | richstdieonictuss.com
S5 Server URL(IP | webforms.rctusa. com
AgencylD |FEC-BETA, _
Test Server URLTP | besting. nictusa.com l
Disk file | C:'\users\fLOGIN NAME]jdeskton deletems, far

Froxy Server Detals

Proxy Server LR |
Proxy User IO |

somrepere [

Figure J

5. If the path is invalid, the upload will fail. (Figure K)
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Sun Dec 04 15:08:41 EST 311

| Uploading C: LUsers MICTLURA VppData L ocal Temp NIC 10.FEC
Filer ID: COO200626

eMad 1= you Bemad com

Fiing Mg thod: Uinkngwn

Test server; false

o| Agericy ID: FEC-BETA

M| uploading Started:

| L husers \[LOGI NAME] \desktop\deleteme. fec (The system carnot find the path spedfied) in the speofied dreciory.

s (=]

Figure K

6. If the path is valid, the upload will succeed.
7. At the ‘Successfully uploaded the report' Window (L) click the ‘OK' button. (Figure L)

_
| pload | Coigure | Resits |

Sun Dec 04 16:02: 15 EST 2011

l.hbaﬁ'lg C=utsmrs WICTUUMA AppDa ta L ocal \Tesmp WICE.FEC
Fier ID: C12345676

i eMad 1= you Bemad, com '
[Fiing Method: Uninown

Test sarver; fals

Agency ID: FEC-EBETA

Uiploading Started:
Sucoessfully uploaded to disk file C: \users\rnctunaldeskiop\dele teme , fec

comrennre ] (]
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Figure L

8. If in the FILE menu the ‘Save' option is available and not grayed out, (L) click on it to save your uploaded
changes. (Figure M)

[Eile | Eda Iools Windew Help
Hew Cilen ':L_‘ g
Open... Ctrlsa -
Close Ctrlew 2
Swve Cirleg =
S.nr:&..
Yalidate a Report Cirley
Upload a Report
Check Limits
Print Beport Culeshiftep  § - 12/3152007)
Get curent Committee Let/'Contribution limits
Print... Ctrilap
Pring Setup
Print Previeysy |EJ
1 CAUsers)...\ Destaep\ DO DO -
2 CALUNADAT,..\F3P-VT_Test.DCE |
[ «/Election cy | ... Opening | ... Closing
Vi T 0 | 1 |

WE 2A0L/2007 - 12/31/2007

Save your repert and all activity o your dataset

Figure M
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Interpreting Validation Error Codes/Description Of The Validator Program

A committee will receive two types of validation error codes when mistakes are made or omissions are present in
the report, Error and Warning.

The Error message will not allow the committee to file the report, automatically until the errors are
corrected.

The Warning message will only cause a report to fail if the committee has 32,000 errors, or more.

The Error indicators will be provided in the Validator printout.
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Importing Data Into FECFile

Importing Data into FECFile

(Individuals and Organizations, Schedules A, B, and H4, only)

The FECFile import feature allows users to import the following data sets into the software:
-Individuals and organizations (IND/ORG)
-Schedule A transactions (SA)
-Schedule B transactions (SB)

-Schedule H4 transactions (H4)

To successfully import a data set, the data set must be formatted properly into an "import format"-- an
ASCII character (28) delimited text file.

Contained on this page you will find a link to download the FECFile Import Format and the ASCII 28 data
converter tool, followed by step-by-step instructions on how to import your data sets.

Download FECFile Import Format and Data Converter:
1)  Click the following link: download.fec.gov/dl/ImportFormatFEC.zip.

2) This will open a download session window. Left click once on the "Save" button, select the desired
location for saving the file, your Desktop for instance, and start the download.

3) Once the zipped file has downloaded and the files extracted, open MSExcel and click “File” from the
Menu; click “Open”, and browse to find the import format spreadsheet in the location where you saved it,
and open it. The workbook contains a format for the IND/ORG, SchA, SchB, SchH4 and worksheets for
each. The workbook also contains a Legend (title tabs are on the bottom).

NOTE: One of the files extracted from the zipped download is the Data Converter. Usage of this tool
will be explained in the next section.

4) Enter your data into the worksheet. Take note of what fields are importable and what fields are
required.

5) Once your data entry is complete, delete the header line in the worksheet. Click on “File”; “Save As”,
and save the worksheet as a comma separated variable (*.csv) file. Example (myfile.csv.).

Converting data from your Import Format into the ASCII 28 delimited text file.

NOTE: FECFile requires a special delimiter to separate data fields in your Import Format. The
following steps will convert your csv text file into an ASCII 28 delimited file.

1) Left click, drop and drag your csv file onto the Data Converter, release the mouse button.
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2) A new file will appear with the same name, only the extension now has changed to *.fs (myfile.fs).
This is your ASCII 28 converted file. The file is now ready to be imported by FECFile.

Importing your ASCII 28 delimited text file into FECFile.

NOTE: The procedures for importing individuals and organizations differ a bit from importing
Schedules. Both instructions follow below.

Importing Schedules (A, B, and H4):

1)  Open the software as normal, load your DCF File, and click on the “Reports” icon.

2) Click the left mouse button to highlight the report in which you intend to import your transaction data.
NOTE: All transactions dates must fall within the selected report’s coverage date range.

3) Atthe top left of your screen, select “Tools” then “Import Transactions”. An “Import From” window will
appear.

4) Locate your import file; highlight it by clicking the left mouse button and select “Open”. The “Import
Window” will appear.

NOTE: Remember your import file will have the extension (*.fs).
5) Left mouse click on the “Start” button and your data will import into the software.

NOTE: If your file has duplicate individual or organization entries the “Merge” window will appear.
The Merge feature is discussed in more detail in the FECFile User Manual. In short, this tool allows
you to merge two like records into one. You can merge the entire record or individual fields. Left
mouse click the Merge button and the Left record will be added.

6) Click “Ok” and take note of the status logging that appears now in your “Import Window”.

NOTES: Status logging shows you the following:
-Import results
-Number of transactions imported
-Any errors that occurred during the import process

Any transaction that failed the import process must be fixed in the MSExcel .csv file, re-converted to the
ASCII .fs file, and re-imported. You must also delete any transactions that were previously imported, as
they will create duplicates when re-imported.

7) Click the “Close” button and click on the FECFile “Save” icon to save your imported data and your
database.

Note/Tip: If you find that you have imported large data sets that contain many errors, you may find that it
is easier to close down FECFile without saving your import and starting over the import process (once you
have corrected the data in the csv file).
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Importing Individuals and Organizations:

1)  Open the software as normal, load your database.

2) Atthe top left of your screen, select “Tools” then “Import Names”. An “Import Names From” window
will appear.

3) Locate your import file; highlight it by clicking the left mouse button and select “Open”.

NOTE: Remember your import file will have the extension (*.fs).

4) If your file has duplicate entries the “Merge” window will appear. The Merge feature is discussed in
more detail in the FECFile User Manual. In short, this tool allows you to merge two like records into one.
You can merge the entire record or individual fields.

5) Left mouse click the Merge button and the Left record will be added. Upon the last entry, the import
process is finished and the “Merge” window disappears.

NOTE: The “Continue” button in the Merge window allows you to skip a particular record and move
to the next without the merge occurring.

6) The “Individuals/Organizations” window should now be open in your software. Confirm that your new
entities have been imported. The “Individuals/Organizations” window contains all of the profiles you have
created in alphabetical order.

7) Click on the FECFile “Save” icon to save your imported data and your database.

Note/Tip: If you find that you have imported large data sets that contain many errors, you may
find that it is easier to close down FECFile without saving your import and starting over the import
process (once you have corrected the data in the csv file).

If you have questions regarding importing, please call the FEC Electronic Filing Office at (202) 694-1642
opt# 2.
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Other Items
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Other Error Iltems

Form{ltem}: SB23
Field Name: #002 FEC Committee ID Number
*Error*  is Required, but the field is Empty

Form{ltem}: identifies the schedule and line on which the Error entry occurs. In this case the error occurs
on Schedule B supporting Line 23 of the Summary Page.

Field Name: identifies the aspect of the transaction that is in error.

Note: *Error*highlights/identifies the failure. In this example the committee’s identification number was not
supplied.

The Warning indicator will look like the following in the Validator printout:

Form{ltem}: SA11A1 {Smith,John} Field Name:
Field Name: #17 Contributor ZIP Code
Warning  Zip Code is Invalid or Missing / Zip = {Missing}

Form{ltem}: identifies the schedule and line on which the Warning entry occurs. In this case the Warning
occurs on Schedule A supporting Line 11(a) of the Summary Page.

Field Name: identifies the aspect of the transaction that is in error.

“Warning” identifies the warning. In this example, the zip code is missing.
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Validator Errors and Warning Messages
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Warning Messages

1. Entity Type [___] is not an acceptable value -- Entitiy codes used by the FEC to identify types of committee
are: IND, CAN {an individual or candidate}; CCM, COM {a Candidate Committee or a [non-Candidate] Committee};
ORG, PAC {an Organization or PAC}; or a PTY {Political Party}. Not all entity type codes are valid with an Entity in
every Form or Schedule.

2. Conditionally Required field is empty -- Indicates the user has failed to enter data in a particular field when
circumstances (because of values of related data) require it.

3. __{date}__is outside of range of 1960 — 2099 -- Although the date may be coded correctly and represents a
valid date in the calendar, FEC filings must use “current” dates after 1960 through 2099.

4a. Subtotal { } not supported by other lines -- Summary amount should be the total of other lines on
the summary, but is not (total contributions do not match all the contribution lines added together).

4b. Subtotal { } not support by Schedule ___ -- Summary Page amount does not match the
aggregate total from all non-memo transactions in the supporting schedule.

4c. FYI { } accumulated on Schedule ___ -- If warning number 4b appears, this error is provided
for the user’s information.

5a. Election Code invalid: ___ {description} -- Indicates that the user has failed to adequately indicate an
election (primary, general, special or runoff) towards which a contribution was made.

5b. Election Code missing: __ {description} -- Indicates that the user has failed to indicate an election

(primary, general, special or runoff) towards which a contribution was made.

6. Street Address is Missing -- Indicates the street address for a particular entry is missing.

7. Single-line Address NOT in 1st delimited field -- Indicates that the user has entered a one-line address in
the second address field.

8. __ notavalid 2-character USPS State Code -- Indicates that the user has failed to enter the two digit state
code.

9. Zip Code is invalid or Missing / Zip = -- Indicates the user has failed to supply the zip code or has
supplied too few or too many digits.

10. Invalid Area Code/Phone Number -- Indicates the user has entered a phone number

containing too few or too many numbers.

11. Office Code “_” Invalid (Valid Codes: H, S, P) -- Indicates that the user has entered an office code that does
not fit the format of H (House), S (Senate), or P (President).

12. Committee Type “_” is Invalid for this Form -- Indicates that the user has entered an invalid committee type
on Form 1, 1M or 4.

13. Organization Type “_” is Invalid for this Form -- Indicates that the user has entered an invalid organization
type on Form 1 or 7.

14. ___ not a valid 3-character Party Code -- Indicates that the user has entered a code on Form 1 that does
not correspond to a recognized political party.

15. __ not a valid Party Type (NAT, STA, SUB) -- Indicates that the user has entered a code on Form 1 that
does not fit the party type and format of NAT (National), STA (State), or SUB (Local).

16. __ not a Valid Itemized Transaction -- A Schedule B Expenditure Transaction Code is not one recognized
by the FEC {refer to list of allowable Expenditure Transaction codes in the format documentation}.

17. __ not a Valid 3-digit itemized Category Code -- A Schedule B Expenditure Category Code is not one
recognized by the FEC {refer to list of allowable Expenditure Category codes in the format documentation}.

18. Value “__” is Invalid for this Yes/No field -- Indicates that the user has entered something other than “yes”
or “no” in a field that requires one of those responses.

19. Value “__” is Invalid for “Checkbox=X" field -- Indicates that the user has entered something other than a
check in the checkbox.

20. Superfluous Data in field not used with this Filing -- Sometimes, use of certain data fields in a given
schedule are inappropriate, either because of the type of filing, or because of the values of other fields in the
schedule deem the field unnecessary. For example: Schedule A's “Increased Limit” check-box (field #25) only
pertains to Form 3 filings; if used, the field is superfluous on Form 3X and 3P filings.
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21. Invalid reference to Summary Page Receipts Line# -- Schedules such as A, B and C have Record Types
that include the summary page line# the schedule supports. For example Form 3 can have Schedules: SA11Al;
SA11B; SA11C; SA11D; SA12; SA13A; SA13B; SA14 and SA15. (Form 3X has a different set of summary page line
numbers.) This message occurs when a Schedule has the wrong line# for the type of filing in the Record Type field
(field #1).

The next set of messages pertain to specific filings and schedules.

22. Choose one or more “Ratios Apply...” checkboxes — If committee uses Section B on Schedule H1, one or more or the three
checkboxes under the “This ratio applies to” heading must contain an “X”".

23. Choose either flat or specified allocation ratios — If committee uses Section B on Schedule H1, either the
checkbox indicating “a flat minimum of 50% federal funds” must have an “X”, OR the percentage rates for federal
and nonfederal funds must be specified.

24. Federal/Nonfederal Percents not = 100% -- If the percentage rates for federal and nonfederal funds are
specified (on Schedule H1 or H2), their sum must = 1.000 (100%).

25. Ratio Code “___” Invalid (Valid Codes: N, R, S) -- indicates that the user has entered a ratio code that does
not fit the format to indicate if it is: N (New); R (Revised); or S (Same).

26. Some H3 Transfer $ Aggregates not equal Dollar Total — Sum of all Schedule H3 Breakdowns of Transfer
Amounts must equal the sum of all H3 Total Transferred Amounts.

27. HS5 Transfer Total not equal sum of Dollar Breakdowns — The sums of each Schedule H5 itemization of the
“Breakdowns of this Transfer” must equal the “Total Amount Transferred”.

28. Select only one checkbox among this group — On Schedules H4 and HG, one (and only one), Type of
Activity/Event checkbox should be marked with an “X”. (More than one found.)

29. Choose one (1) Activity/Event allocation code -- On Schedules H4 and H6, one (and only one), Type of
Activity/Event checkbox should be marked with an “X”. (None found.)

30. Total Amt not equal sum of Federal & NonFed Shares — Schedule H4’s aggregate sum of Federal and
Nonfederal amounts is not equal to the Total Amount for the itemization.

31. Total Amount not equal sum of Federal & Levin Shares -- Schedule H6’s aggregate sum of Federal and
Levin amounts is not equal to the Total Amount for the itemization.

32. Sup/Opp Code “___ " Invalid (Valid Codes: S, O) -- Indicates that the user has entered a code that does not
fit the format of S (Support) or O (Oppose) on Schedule E.
33. Communication Code “__” Invalid. (Valid: DM, TP, TM, O) -- Indicates that a Form 7 (Report of

Communication Costs) does not disclose the code for the type of communication in the category of DM (Direct Mail),
TP (Telephone), TM (Telegram), or O (Other).

34. Communication Target “_” Invalid. (Valid: E, S, M) -- Indicates that a Form 7 (Report of Communication
Costs) does not disclose the correct code for the class of recipient, in the category of E (Executive/Administrative
Personnel), S (Stockholders), or M (Members).

35. ___Invalid Creditor (ICV,UCV,CAN,EMP,0OTH) — The type of creditor code that identifies the creditor on a
Form 8; Part Il (F82) or a Part Ill (F83) is not one of the values recognized by the FEC.

36. Cycle Total not = {Prev Aggregate + Report Total} — On a Form 10 filing, the sum of the “Previous
Aggregate Expenditures” and the “Total Expenditure this Notice” must equal the amount specified for the “Total
Expenditures Election Cycle to Date” aggregate.

37. Net Donations not equal sum of Receipts — Refunds — On a Form 13 filing, the sum of the amount specfied
for “Net Donations” is not equal to “Receipts” minus “Refunds”.

38. F99 filing categorization code {___} is not valid — An F99 filing must be identified as being a
“‘MSI” (Disavowal Response), a “MSM” (Filing Frequency Change Notice), or a “MST” (Miscellaneous Report).

39. Duplicate Accounts on two or more Schedule L {or I} found — Schedules | and L are identified by an
Account Name and a 9-character Account ID (the ID is not on the paper form, but is part of the layout formats for Sl
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and SL records). The Account ID coded on each Schedule | (Sl) record and each Schedule L (SL) record must be
unique.

40. F3Z Primary Committee Name Not Equal F3 Filer Name — Form F3Z’s (consolidation report) filer name
must be the same as the committee name given on the Form 3.

41. F3Z Coverage Date Not Equal F3 Coverage Date — Form F3Z’s (consolidation report) coverage date must
be the same as the coverage date given on the Form 3.

42. Valid F3Z filing has 1 PCC, 1+ Auth & 1 Totals Form — When a consolidation report accompanies an F3
filing, there must be one F3Z record for the Principal Candidate Committee (PCC), one or more records for each
Authorized Candidate Committee, and one F3ZT (Totals) record.
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Error Codes

Error Codes

* There is a long list of possible error codes that can be displayed in the validator (see above Errors and Warnings). Most of these do not
apply to FECFile, but are necessary to provide information to other programmers who support electronic filing. To correct an error, go to
the transaction indicated by the error message, and make the necessary changes.

* The Validator screen indicates if an error is a “Warning” or if it is a “Fail” error. A typical Validation error will appear like this:

Example 1:

* Form (ltem): SE24 (Johnson, Dave)
* Field Name: #015 Payee City
* Warning Conditionally Required Field is Empty

* To understand what information this error is providing us, we begin by looking at the Form (Item). This information helps you identify
where the problematic transaction is located. In our example, the Form (Item) is SE24, which stands for Schedule E Line 24. The name on
this particular line item will read Dave Johnson. We need to look for a Schedule E transaction with the name Dave Johnson.

* The second step is to look at the Field Name. The Field Name tells us what part of the transaction is in error. In this case the Field Name
reads, “Payee City” which tells us that there is an error in the field where the city is entered in for Dave Johnson’s address.

* The third step is to look at what the Warning description. In our example, the Warning reads, “Conditionally Required field is empty.” This
means we did not fill in the name of the city that Dave Johnson lives in, and we should go back and enter it now.

Example 2:

* Form (ltem): F3XN
* Field Name: #22 Treasurer’s Signature Date
® *Error* is required but field is empty

* First, we look at the Form (Item), which reads Form 3X (The N=New Filing). Form 3X refers to the cover page of the 3X filing. Note: This
would read ‘F3N (Form 3) if we were a Candidate Committee. We know the error is not related to a particular transaction, but to field
#22 in the cover page of the report itself.

® Secondly, we look at the Field Name, which reads “Treasurer’s Signature Date.” This refers to the date we “Closed” the report as we
prepared to upload it. We reach the “Closed Date” screen, by right clicking on the Reports View and selecting Close.

® Thirdly, we see that we received an “*Error*” message and that our description reads, “Is required but field is empty” which tells us we
need to go back and enter in the date we closed the report.

* The difference between a Warning and an *Error* message is that reports containing only warnings may still be uploaded, while a report
with an *Error* message cannot be uploaded.
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Validator Errors

Error Messages

1. HDR record must be First in File -- Usually means that the file is not in the proper format. Often it is a version
2 file being validated with a version 3 Validator. It is usually a private vendor’s software, not an FECFile problem.

2. “Cover” (e.g. F3A, F3XN, ...) must be 2nd in File -- Usually means that the file is not in the proper format.
Often it is a version 2 file being validated with a version 3 Validator. It is usually a private vendor’s software, not a
FECFile problem.

3. Filing must be an “FEC” Type of filing -- Indicates the user is submitting a report that is not in the “.fec”
format.

4. Filing FORMAT must be FEC Version 8.1 -- Indicates the user is using an old version of FECFile. The
Committee will need to download a copy of the latest version of the software from the FEC’s web page (http://
www.fec.gov/elecfil/electron.html).

5. Amended filing must have an ID of the “Original” -- An amended report is given a code once filed at

the FEC. In order to amend the report the Committee must use this number. It can be found on the Raw Data

Page ((http://www.fec.gov/finance/disclosure/efile_search.shtml) and should be entered in the following format:
FEC-12345.

6. Amended filing must have an “Amended Number” -- Each amendment is numbered beginning with 1. If the
same report is amended a second time, the amended number is 2. etc.

7. Header (HDR) inconsistent with Orig/Amend status -- The Header indicates that the file has been amended
but the form name of the report (F3N, F3A, F3XN, F3XA etc) does not.

8. Unrecognized form Type / Record Ignored -- The first field in a transaction indicates form type (F3X, SA11Al,
SB17, etc.). This message indicates the use of an improper form type.

9. Schedule does not belong with Form -- Indicates the user is attempting to file an invalid schedule
with a particular form.

10. Validation Terminated! — over 32,000 Problems Found! -- If 32,000 messages for problems are found

in a single filing, the validation routine will stop checking any further. This situation should never come close to
happening, but the stop processing step is taken to prevent run-away error messaging on huge filings.

1. ID# NOT Correct FEC ID# Format -- Indicates that the Committee is using a number that is not
in the FEC ID format (COOXXXXX).
12. ID# NOT SAME AS Cover Page ID# -- Each transaction carries the committee 1D

and it must match the committee ID on the Cover Page of the report.

13. Report Type is Missing or Invalid -- Indicates the user has either failed to enter the report type or is using a
report type inconsistent with FEC report types.

14. {field} exceeds maximum length of -- Indicates the user has exceeded the maximum number of
characters in a particular field.

15. {field} is Required, but field is Empty -- Indicates the user has failed to enter information in a particular field.
16. Multi-Form Filings are NOT Allowed -- Each filing must consist of a single form (Form 3X, Form 1, Form 6,
etc...). The files cannot be bundled into one filing.

17. Extraneous data follows last field -- Indicates a technical problem where software is adding extra delimited
fields following the last one defined for the format of that record.

18. Invalid double-quote surround text field — This message is given if a text field begins with a double-quote
() but does not end with a double-quote character.

19. Embedded double-quotes (“) are not allowed -- Double quotes are typically used by standardized export
routines in many kinds of software. In previous “comma-delimited” versions of the FEC filing format, it was necessary
to surround text that contained a comma with double-quotes so the comma would not be confused with a true
comma delimiter. In the interest of keeping processing simple, double-quotes were only to be used to surround text
in a field — never to occur within the text. For example an address coded as “123 “K” Street” is not acceptable —
however, “123 ‘K’ Street” is OK.


http://www.fec.gov/elecfil/electron.html
http://www.fec.gov/elecfil/electron.html
http://www.fec.gov/finance/disclosure/efile_search.shtml
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20. lllegal character(s) found in text field -- All characters found on a computer keyboard are acceptable in text
fields. Additionally, foreign language characters defined in the ASCII character set are also acceptable.
21. lllegal character(s) found in text line # -- As with delimited text fields, only keyboard and foreign

language characters are allowed in the text of an F99 filing. This message helps the user locate the line of text with
the problem character by indicating the line of text the offending character appears on. {This message pertains only
to F99 filings.}

22. Body of text exceeds maximum of 20,000 characters -- The body of text included in an F99 filing is limited
to 20,000 characters (including spaces).

23. Leading Blanks {e.g. “ Text”} not allowed -- Data cannot begin with blanks. As an example, [“123 White
Street "] is OK, but [* 123 White Street”] is not.

24. Bad Date not YYYYMMDD format -- Indicates the user has enter the date in an improper format.
25. Not a Real Date or Outside 1960-2099 -- Indicates that the user has entered an invalid date or a date that
does not fall between 1 60 and 20 .

26. Invalid Amount format: -- Indicates the amount is something other than numbers and decimals.
Dollar signs and commas are not allowed.

27. Non-numeric data in Numeric Field -- Indicates characters that are other than numbers entered into a field
that should contain only numbers.

28. ___ is anInvalid Year (CCYY) Format -- Indicates the user has entered the year in an incorrect format.
Year should be coded Century+Year as in 2008 for example.

29. Wrong Report Type with this Form -- Many filings have a “Report Type” on their cover page, but different
filings have different sets of valid report type codes. If a Report Type (that may be perfectly OK to use on one kind of
filing) is used with a filing that does not include the value in its set of valid choices, this error message will occur.

30. District “___” is not 2-digit Numeric format -- Indicates the user has failed to enter the Congressional
District as two digits. Note that districts 1 — 9 must be coded 01 — 09.

31. Tran ID is NOT UNIQUE - This one is same as other(s) -- Each transaction in an electronic filing (and all of
its amendments) must have a unique transaction id.

32. No Match Found for Back-Reference to Schedule/Tran ID — A transaction’s cross or back reference to

a related transaction (e.g. a Schedule B transaction that’s related to a Schedule A transaction) is erroneous. The
transaction and/or its Transaction ID is not actually included in this filing, so the cross reference is incomplete.

33. No Schedules have been provided with Filing ___ -- If any F24, F5 — F10, or F13 filing has no
accompanying schedule, the filing will be rejected by the FEC.

The next set of messages pertain to specific filings and schedules.

34. Schedule H1 contains Redundant Sections -- Schedule H1 has Section A and Section B. Only one of them
is to be used.

35. Invalid Rate format: -- Percentage rates below 100% are coded to 4 decimal places. For example: 25%
is coded .2500 and 12-1/2% is coded .1250. 100% is coded 1.000

36. Admin H3 Reference TranID should match the TranID -- The Back Reference Tran ID (field #4) of any H3
record should reference the Tran ID (field #3) of the Administrative (AD) H3 record. Note that the Back Reference
Tran ID of an AD record should refer to itself (i.e. the field #3 Tran ID).

37. Activity {_ } Invalid — OK Vals: [AD|GV|DF|DC|EA|PC] -- There are 6 valid codes that can be used to
identify a type of activity described on an H3 record.

38. Database Account # does not link to any Schedule L {or I} -- Schedules A and B are used to itemize
details in Schedules | and L. When so used, they must indicate to which Schedule | or Schedule L they are supplying
supporting detail.

39. F3Z-1 Report Type [__] is invalid (use J30 or D31) -- F3Z-1 filings are for either June 30th (J30) or
December 31st (D31).

40. 24/48-hour code must be “24” or “48” not “__” — F5 filings are designated as either 24-hour reports or 48-
hour reports.

41. C7 committees only file F7 reports — C7 type committees file no reports with the FEC other than their own
special F7 reports. Should a C7 committee attempt to file any other report, it will be rejected by the FEC.

42a. An FEC “C9xxxxxxx” ID must be used to file Form 5 -- {see 42c below}

42b. An FEC “C7xxxxxxx” ID must be used to file Form 7 -- (see 42c below}
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42c. An FEC “C3xxxxxxx” ID must be used to file Form 9 -- Form 5’s are filed by “C9” committees; Form 7’s
are filed by “C7” committees; and Form 9’s are filed by “C3” committees. When a type of committee files a report
that does not pertain to that committee, any attempt to electronically file the wrong report will be rejected by the FEC.
43. Filing must have [BEGINTEXT] followed by text -- F99 filings differ from the formats of all other “delimited”
electronic files. The free-form text is bracketed by special [BEGINTEXT] and [ENDTEXT] records.

44. Textis NOT bracketed by [BEGINTEXT] & [ENDTEXT] -- F99 filings differ from the formats of all other
“delimited” electronic files. The free-form text is bracketed by special [BEGINTEXT] and [ENDTEXT] records.

45. Email [__] invalid. Please check email format and the delimiter used) — F1 filings permit a maximum of two
committee emails, but they must be in the correct format [Both emails must use standard email format; No spaces
are permitted within the field; Only semicolon and comma delimiters are acceptable; If delimiter is supplied, second
email must also exist; The combined character length must not exceed data field length]
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“FEC Committee ID Number Is Required, But Field Is Empty” Error

When a committee finishes their report, they must run the Validator program. Committees may then receive
the following error message: “FEC Committee ID Number is required, but field is empty.” This will prevent the
committee from uploading its report. The problem can be fixed by the following steps:

Instruct the committee to open FECFile (but not any particular report), click View and highlight Individuals/
Organizations.

Double-click on the entry that displays its own committee (this entry will appear in red).

Instruct the committee to input their FEC identification number directly under FEC ID and click OK.

This will correct the error message listed above and allow the committee to file their report, assuming no
other serious problems exist in the report.
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